Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nie odczytuje mi, ze mam Steama na serwerze


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 annoying orange

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 28.10.2011 09:52

Witam, mianowicie na moim własnym serwerze nie odczytuje mi Steama, po wpisaniu Status:

NS zamiast STEAM_ID_LAN ma VALVE_ID_LAN
Steam - większość ma STEAM_0.0:1241142 a ja mam VALVE_ID_LAN

przez co nie mogę zarządzać serwerem.

Proszę o pomoc, każda dostanie +.
  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#2 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 28.10.2011 09:58

Spróbuj wgrać to - http://amxx.pl/topic...y-zmiennych-ip/
Od kiedy pamiętam tylko tego używam i działa bardzo dobrze.
  • +
  • -
  • 1
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#3 annoying orange

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 28.10.2011 11:05

Nadal nie działa, odczytuje mnie jako NS.

Ale + za chęci

Użytkownik annoying orange edytował ten post 28.10.2011 11:05

  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#4 Why?!

    Zaawansowany

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:139
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 28.10.2011 15:32

Cały czas tak masz? Nawet po restarcie steama?

Może masz trefne binarki hlds (pamiętam że w którejś z wersji nie odczytywało poprawnie sid graczom)?

Użytkownik Why?! edytował ten post 28.10.2011 15:32

  • +
  • -
  • 1
Dołączona grafika
Dołączona grafika
Dołączona grafika
Chcesz wygrać klucz CS 1.6? Wejdź http://skillarena.co...c.php?p=552#552

#5 annoying orange

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 28.10.2011 15:44

Tak, cały czas.

Jak to naprawić?
  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#6 Why?!

    Zaawansowany

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:139
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 28.10.2011 15:49

Jeśli inni gracze też mają takie problemy, może to być spowodowane właśnie złą wersją binarek HLDS. Jednak miałem taką sytuacje u siebie również na serwerze i po jakimś czasie zwyczajnie problem ustąpił.

Użytkownik Why?! edytował ten post 28.10.2011 15:49

  • +
  • -
  • 1
Dołączona grafika
Dołączona grafika
Dołączona grafika
Chcesz wygrać klucz CS 1.6? Wejdź http://skillarena.co...c.php?p=552#552

#7 annoying orange

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 29.10.2011 21:44

Nie zauważyłem, żeby inni mieli taki problem. Tylko ja i tylko na tym serwerze

Refresh...
  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#8 Bad Day

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:46
  • Lokalizacja:BDG
Offline

Napisano 29.10.2011 22:28

Znam tylko powierzchownie ten problem.
Sam mi się przytrafił kilka razy.
Znajomy też pisał, że o niezgadzające się binarki chodzi, czy coś.
I coś było, że może się naprawić [w sensie tylko u cb, a nie na cały ten bug/błąd] po crashu, czy może restarcie serwera.
  • +
  • -
  • 1

#9 annoying orange

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 29.10.2011 22:37

Ktoś może wie, jak ustawić/zmienić te binarki?
  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#10 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 30.10.2011 08:28

Nie wiem co to binarki,ale komenda ta chyba zadziała

sv_lan 1

  • +
  • -
  • 3

#11 annoying orange

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:94
  • Imię:Kamil
  • Lokalizacja:Kampinos / WWA.
Offline

Napisano 30.10.2011 10:52

Działa, można zamknąć :D
  • +
  • -
  • 0

Serwer Surf_Ski_2 [Respawn + BH] na którym warto zagrać: 91.203.135.5:27050


#12 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 12.01.2012 23:20

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych