Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo 5.9l - mieszanie się expa przy 4001 lvl


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 EuGeniusz

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:PMi
Offline

Napisano 27.10.2011 20:57

Witam, mam następujący problem, wgrany mam Diablo Mod z tego topicu:

http://amxx.pl/topic...lo-mod-59l-sql/

wszystko w nim odpowiednio działa, ale postanowiłem zwiększyć max lvl do 4001 oraz zrobić fastexp.
Ale coś sobie z tym nie radę, bo przez chwilę mam na jednej postaci fast-exp, czybko wbijają się lvl, tak z 3-4 nie raz więcej na jednego fraga, a czasami robi się normalnie 1 frag - 1 lvl i słaby exp max do 100%, a chciałbym, żeby było ok.

I mam prośbę, czy przerobiłby mi ktoś plik .sma z tego topicu tak, żeby działał prawidłowo do max lvl na 4001 oraz ustawił cvary na fast exp (około 5 lvl za fraga) oraz tak, żeby za same hity wzrastał lvl.

Z góry bardzo dziękuję.
Pozdrawiam - EuGi :)
  • +
  • -
  • 0

#2 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 27.10.2011 22:10

4001lvl ok, ale progi zapewne są różne albo na początku szybko albo wolno, chyba że zmienisz w kodzie że po X lvlu idzie więcej expa o Y.
  • +
  • -
  • 0

#3 EuGeniusz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:PMi
Offline

Napisano 30.10.2011 00:43

ok, pobrałem nowego diablo-moda w którym są 3 postacie premium, cały plugin w porządku ale nadal miesza expa, to znaczy, że jeżeli ktoś wbije pierwszy raz na serwer i nabija lvl na jednej postaci jest ok, fast exp (expi po 4 lvl na fraga) i po pewnym czasie koleś zmieni sobie klase na inną, która ma na razie 1 lvl to tez mu ładnie nabija fast-exp. Ale gry wróci do wcześniejszej postaci, która ma już przykładowo 45 lvl to wtedy zaczyna expić po 1 lvl na fraga i max 100% zamiast 2-3 tys procent.
ZAZNACZAM: Progi są równo ustawione w .sma do 4001 lvl.
Dlaczego tak się dzieje ?
I jeszcze jedno, dlaczego na tych 3 klasach premium w ogóle nie expi, a dostęp do nich mam bo mam CUSTOM_ADMIN_LEVEL_H i daje sobie flagi wszystkie (w tym t) i premium mam ale w ogóle nie expi (np. Assassin nie expi)

Proszę o POMOC !!!

Użytkownik EuGeniusz edytował ten post 30.10.2011 00:44

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych