Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z diablomodPomoc !

diablo mod problem

  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 freaq304

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Imię:Mateusz
  • Lokalizacja:Bełchatów
Offline

Napisano 22.10.2011 11:48

Mam taki problem wgralem diablomod by onyke i jak wchodze na server to gronym prwaym rogu mam klasa :nmone mana :0 i tak dalej ale jak w asy wpisze /klasa lub /klasy to te komendy nie dzialaj . ludzi mi mowia zebym kupil baze danych i kupilem ta baze danych podlaczylem tylko ze niewiem czy dobrze
moje sql.
// SQL configuration file
// File location: $moddir/addons/amxmodx/configs/sql.cfg
// *NOTE* Linux users may encounter problems if they specify "localhost" instead of "127.0.0.1"
// We recommend using your server IP address instead of its name
// *NOTE* amx_sql_type specifies the DEFAULT database type which admin.sma will use.


amx_sql_host "127.0.0.1"
amx_sql_user "root"
amx_sql_pass ""
amx_sql_db "amx"
amx_sql_table "admins"
amx_sql_type "mysql"

diablo_sql_host "elite-belchatow.xaa.pl"
diablo_sql_user "elitebel_dm"
diablo_sql_pass "tutaj haslo ale nie pokaze .."
diablo_sql_database "elitebel_dm"
diablo_sql_table "dmod"
diablo_sql_save "0"

i konsola takie jakies bledy sa

L 10/21/2011 - 15:27:44: Server cvar sv_gravity = 800
L 10/21/2011 - 15:27:44: Server cvar sv_logblocks = 1
L 10/21/2011 - 15:27:44: Server cvar sv_maxrate = 20000
L 10/21/2011 - 15:27:44: Server cvar sv_maxspeed = 320
L 10/21/2011 - 15:27:44: Server cvar sv_minrate = 2500
L 10/21/2011 - 15:27:44: Server cvar sv_password =
L 10/21/2011 - 15:27:44: Server cvar sv_proxies = 1
L 10/21/2011 - 15:27:44: Server cvar sv_region = 3
L 10/21/2011 - 15:27:44: Server cvar sv_restart = 0
L 10/21/2011 - 15:27:44: Server cvar sv_restartround = 0
L 10/21/2011 - 15:27:44: Server cvar sv_stepsize = 18
L 10/21/2011 - 15:27:44: Server cvar sv_stopspeed = 75
L 10/21/2011 - 15:27:44: Server cvar sv_uploadmax = 0.5
L 10/21/2011 - 15:27:44: Server cvar sv_voiceenable = 1
L 10/21/2011 - 15:27:44: Server cvar sv_wateraccelerate = 10
L 10/21/2011 - 15:27:44: Server cvar sv_waterfriction = 1
L 10/21/2011 - 15:27:44: Server cvars end
L 10/21/2011 - 15:27:44: -------- Mapchange to de_airstrip --------
L 10/21/2011 - 15:27:44: [AMXX] Plugin file open error (plugin Abd.amxx)
L 10/21/2011 - 15:27:44: [AMXX] Plugin file open error (plugin Alt_end_round_sounds.amxx)
L 10/21/2011 - 15:27:44: Server cvar sv_maxspeed = 900
[AMXX] Loaded 2 admins from file
L 10/21/2011 - 15:27:45: Server cvar amx_nextmap = cs_havana
L 10/21/2011 - 15:27:45: 10/21/2011 - 15:27:45 ### MAPA: de_airstrip ###
L 10/21/2011 - 15:27:45: Started map de_airstrip (CRC 479146630)
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
L 10/21/2011 - 15:27:45: Server cvar sv_maxspeed = 1500
L 10/21/2011 - 15:27:45: [admin.amxx] Login: Freaq !? became an admin (account 85.255.243.41) (access abcdefghijklmnopqrstu) (address 85.255.243.41)
L 10/21/2011 - 15:27:45: [admin.amxx] Login: Freaq !? became an admin (account 85.255.243.41) (access abcdefghijklmnopqrstu) (address 85.255.243.41)
Dropped Freaq !? from server
Reason: Client sent 'drop'
85.255.243.41:64323:reconnect
L 10/21/2011 - 15:27:45: [DPROTO]: Client 0 - Set AuthIdType 8 [dproto]; pClient = 0xb3d1ff08
L 10/21/2011 - 15:27:45: Freaq !? connected, address 85.255.243.41:64323
L 10/21/2011 - 15:27:46: [admin.amxx] Login: Freaq !? became an admin (account 85.255.243.41) (access abcdefghijklmnopqrstu) (address 85.255.243.41)
L 10/21/2011 - 15:27:46: World triggered Round_Start
Ignoring custom decal from Freaq !?
L 10/21/2011 - 15:27:49: Freaq !? entered the game
L 10/21/2011 - 15:27:50: Freaq !? joined team CT
L 10/21/2011 - 15:27:50: Error on Table query: Access denied for user 'elitebel_dm'@'%' to database 'elitebel_dm'
L 10/21/2011 - 15:27:50: Could not connect to SQL database.
Freaq !? : /klasa
L 10/21/2011 - 15:27:52: Freaq !? say /klasa
L 10/21/2011 - 15:27:52: Error on Table query: Access denied for user 'elitebel_dm'@'%' to database 'elitebel_dm'
L 10/21/2011 - 15:27:52: Could not connect to SQL database.
L 10/21/2011 - 15:27:52: Error on Table query: Access denied for user 'elitebel_dm'@'%' to database 'elitebel_dm'
L 10/21/2011 - 15:27:52: Could not connect to SQL database.
Freaq !? : /klasy
L 10/21/2011 - 15:27:54: Freaq !? say /klasy

Pomocy napiszcie jak to zrobic !!! czytalem poradniki jak ta baze podlaczyc z serverem ale nadal to nie dziala

#2 ::Gogiel::

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:77
  • GG:
  • Imię:Hm... xD Patryk xD
  • Lokalizacja:Bydgoszcz
Offline

Napisano 22.10.2011 12:54

Kurde no jak to jest xaa.pl to w bazach danych musisz udostępnić serwerowni możliwość połączenia się z poziomu panelu all ustawiasz ;)

Z resztą był tu kiedyś taki temat :D
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika
SERWER SA:MP 194.28.50.14:25064
Zapraszamy Do Gry http://cs-pobojowisko.eu

#3 freaq304

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Imię:Mateusz
  • Lokalizacja:Bełchatów
Offline

Napisano 22.10.2011 13:09

to jak to zrobic ??

bo to jest na xaa.pl

#4 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 22.10.2011 15:52

1.Wchodzisz cpanel.

2.Potem do Menadżer zdalnego połączenia MySQL.

3.Wpisujesz %

4.Wciskasz Add Host
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#5 freaq304

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Imię:Mateusz
  • Lokalizacja:Bełchatów
Offline

Napisano 22.10.2011 18:50

noi co dalej ??

#6 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 22.10.2011 19:03

http://amxx.pl/topic...za-z-proserwer/
  • +
  • -
  • 0

#7 freaq304

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Imię:Mateusz
  • Lokalizacja:Bełchatów
Offline

Napisano 22.10.2011 20:12

no wlasnie zrobilem to samo co w tym poradniku ale ciagle nie dziala i w konosli wyksakuje Error on Table query: Access denied for user 'elitebel_dm'@'%' to database 'elitebel_dm'

#8 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 22.10.2011 20:17

nie dodałeś użytkownika do bazy danych. :)

Więc tak

1.Wejdź w Cpanel
2.Potem Baza danych MySQL
3.Dodaj Użytkownika do Bazy Danych
4. I tam masz nazwe użytkownika oraz nazwę bazy.
5. Wciskasz ADD
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#9 freaq304

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Imię:Mateusz
  • Lokalizacja:Bełchatów
Offline

Napisano 23.10.2011 09:35

no ja tak zrobilem ale nadal klasy nie dzialaja moze poprostu jest zly diablo mod by onyke bo na 100% kest dobrze wgrany . macie jakis filmik z youtube i byscie pokazali jak dodac mod i jak go polanczyc z baza danych bo robie co wy mi kazecie a nadal nie dziala !

#10 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 23.10.2011 11:55

http://amxx.pl/topic...za-z-proserwer/

tu masz wszystko najwyraźniej złą nazwę użytkownika wpisujesz bazy danych
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#11 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7172
  • Lokalizacja:AMXX.PL
Offline

Napisano 23.10.2011 14:20

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: autor zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: diablo, mod, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych