Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

diablo mod 5.8d


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 23.01.2009 14:26

wgralem diablo 5.8d i klasa nie dziala komendy pomoc co jest nie tak proszę o pomoc tylko /rune dziala reszta nie :(

#2 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 23.01.2009 14:36

uzywaj przecinkow,

masz zle skonfigurowane bazy danych albo chmody

#3 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 23.01.2009 14:40

to jak to naprawic?

#4 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 23.01.2009 14:43

http://amxx.pl/viewtopic.php?t=4292

#5 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 23.01.2009 14:52

ale ja mam server ftp

#6 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 23.01.2009 16:03

kazdy ma, do diablo moda musi byc baza zeby zapisywac dane, i pobierac info np o itemach

#7 Ooze

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:82
  • GG:
  • Lokalizacja:Łódź
Offline

Napisano 23.01.2009 18:40

kazdy ma, do diablo moda musi byc baza zeby zapisywac dane, i pobierac info np o itemach


diablo mod nie pobiera informacji o itemach z bazy danych ;>

ale potrzbuje bazy MySQL do zapisu expa,lvlu i statystyk graczy...
  • +
  • -
  • 0

#8 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 23.01.2009 18:59

tak, to jak wytlumaczysz to ze bez bazy komenda /item nie działa ?

#9 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 23.01.2009 19:28

chmod rozny od pozwalajacego na zapis/tworzenie/usuwanie w folderze diablo?
  • +
  • -
  • 0

#10 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 23.01.2009 20:51

mam już tą baze danych wgrałem all i nadal nie działa :/

#11 Ooze

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:82
  • GG:
  • Lokalizacja:Łódź
Offline

Napisano 24.01.2009 11:59

momet...

mowisz ze masz baze, ze ja wgrales... to jakim cudem ci nie dziala... przeciez recznie nie robisz tabeli tylko ona sie tworzy wraz z pierwszym poprawnym polaczeniem (if'owany) do bazy!

czlowieku, skoncentruj sie i pomysl, jesli masz poprawne polaczenie to bedzie dzialo OK.

a po drugie tak jak mowi Miczu zmien CHMOD na 777 calego katalogu DIABLO w ADDONS/AMXMODX...
  • +
  • -
  • 0

#12 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 24.01.2009 12:14

jak zmienic?

[ Dodano: 24-01-2009, 16:34 ]
wgralem wszystko zmienilem tego chmoda na 777 i nie dziala co mam dalej robic :/ ?

#13 capitaN

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 16.03.2009 08:37

witam... Bardzo bym prosil o jakies konkretne wyjasnienie, co trzeba zrobic...

Zainstalowalem DiabloModa wszystko pieknie i w ogole... Lecz gdy wchodze na serwer nie moge wybrac klasy... Komenda (/klasa) nie dziala... Czytajac fora, zauwazylem ze wiele osob ma akurat z tym, z ta komenda ma problem... Lecz duzo wyjasnien pisaz, kazdy co innego od siebie... Ja prosilbym o dokladne wytlumaczenie... wiem tabela sie robi automaatycznie, no wiec gdzie jest problem?
Czekam na odpowiedz - z gory dziekuje...

Pozdrawiam
  • +
  • -
  • 0

#14 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 16.03.2009 17:54

Założyłeś baze SQL?Jeśli tak to nie działa. A jeśli nie to Baza SQL do db 5.8d
  • +
  • -
  • 0

#15 capitaN

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 16.03.2009 19:25

ale.... Zrobilem nawet kilka baz ale zadna nie dziala.... tzn nie nie dziala... tylko ta jedna komenda nie dziala....
Ty jestes najprawdopodobniej bardziej zaawansowanym informatykiem, moze Ty bys mi pomogl z baza... :) Zrobil ja dla mnie... Co??;]
  • +
  • -
  • 0

#16 Dracon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 16.03.2009 20:23

capitaN nie potrzebujesz nowej bazy tylko rozwiązać problem z komendą /klasa. Również dołączam się do prośby.
  • +
  • -
  • 0

#17 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 16.03.2009 20:56

Jak sie nie pojawia menu wyboru klasy (/klasa) to znaczy ze jest problem z polaczeniem sie do sql'a bledy z sql'a sa w folderze amxmodx/logs/diablo.log


Potrzebuje bazy SQL
  • +
  • -
  • 0

#18 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 16.03.2009 23:25

igor dzięki, juz myslalem, ze czasy gdy ludzie umieli czytac juz byly za mna xD

ps. zrobcie wlasne tematy
  • +
  • -
  • 0

#19 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.03.2009 15:19

Nie wiem dlaczego nikt w poradniku odnośnie bazy danych dla DM nie napisał że trzeba dodać host który ma mieć do owej bazy dostęp... Nie każdy zakłada baze na db4free gdzie taki dostęp ustawiany jest automatycznie, na własnym hostingu trzeba dodać host który może mieć dostęp do bazy danych. Najlepiej podać % wtedy mamy pewność że działa ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#20 capitaN

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 19.03.2009 21:12

ohh miczu ;]

Nie badz taki dowcipny :P

Poradzilem sobie dzięki Igorowi xD ;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych