Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

lowca i jego kusza...


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Pif-Paf

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 14:49

No wiec tu jest moje pytanie, co trzeba zmienić w tym modzie aby ten "ukochany" lowca nie walił full auto przy statach 100 int :) i choc troszke oslabic tą kusze (ale nie koniecznie)
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 21.01.2009 15:09

Normalnie max to 50 int, ale jak sie modyfikuje tak sobie to potem ma sie problemy :P

Trzeba znalezc i poprawic funkcje od czasu ladowania, innego wyjscia nie ma.
  • +
  • -
  • 0

#3 Cameron

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
Offline

Napisano 21.01.2009 16:22

znajdz

if((bowdelay[id] + 4.25 - float(player_intelligence[id]/25))< get_gametime() && button2 & IN_ATTACK)


i z 4.25 i /25

zmien na


4.50 i /50

  • +
  • -
  • 0

#4 Pif-Paf

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 16:39

w pliku .sma ? Tzn co ta komenda robi co podałeś ? zmiejsza staty ? czy to tylko szybkosc kuszy i jej ladowania
  • +
  • -
  • 0

#5 Cameron

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
Offline

Napisano 21.01.2009 16:45

zmniejszy szybkosc zmien i zobacz
  • +
  • -
  • 0

#6 Pif-Paf

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 16:51

no exp jest standardowy to jeszcze im troszke brakuje z lvlem :] dlatego nie mam jak sprawdzic, a jak dodam exp to nie ma sensu gry :] wiec zmienie i sie pozniej przekonamy
  • +
  • -
  • 0

#7 Cameron

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
Offline

Napisano 21.01.2009 16:57

to dziala sam mam 200 lvl i 100 pkt w kazdym :)
  • +
  • -
  • 0

#8 Pif-Paf

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 18:31

Miło wiedzieć. mam ustawienia standardowe w 5.8a i tu pytanko ten cvar diablo_durability "X" odpowiada za wytrzymałość itemkow. Nie znam skali w której jest to operowane, jak ustawić żeby 1 hit gracza odbierało 0.5 wytrzymalosci itemka ? albo jakiś sensowne ustawienie, bo teraz to mam tak że rounda moze z 2 i po itemku. Chce żeby ten itemek troszkę wytrzymywał, nie tak że całą mape
  • +
  • -
  • 0

#9 Cameron

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
Offline

Napisano 21.01.2009 18:35

TAK JAK ustawisz diablo_durability "1" jak strzeli raz wezmie 1 % itd jak 5 to 5
  • +
  • -
  • 0

#10 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 21.01.2009 18:36

Kazdy cios za ponad 5dmg zabiera durability z wytrzymalosci itemu.

Normalne itemy maja wytrzymalosc 250
Te wyjatkowe 350

Musisz sobie policzyc jak chcesz to zrobic ;-)
  • +
  • -
  • 0

#11 Pif-Paf

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 18:37

Sprawdziłem konsole i takie coś mi sięwyświetliło.

L 01/21/2009 - 18:40:42: [AMXX] Run time error 10 (plugin "dbmod_5.8a.amxx") (native "get_user_attacker") - debug not enabled!
L 01/21/2009 - 18:40:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#12 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 21.01.2009 18:39

Nic na to sie nie poradzi, po prostu amxx odwala robote - wyraznie jak byk jest warunek ktory uniemozliwia wystapienie takiego bledu a on dalej robi swoje.

Poza tym nic nie przeszkadza to z tego co wiem.
  • +
  • -
  • 0

#13 Pif-Paf

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
Offline

Napisano 21.01.2009 19:43

Aha, no to wszystko :) Dziękuje ci Miczu i Cameron i ofc TastyB za chęć pomocy :) Można close.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych