Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Czołgista bez bazuki

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Tomix

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:53
  • Imię:Tomek
  • Lokalizacja:Podkarpacie
Offline

Napisano 30.09.2011 22:45

Witam, wgrałem czołgiste, ale nie działa bazuka, cvary wsadziłem w codmod.cfg
link skąd brałem klase:
http://amxx.pl/topic...osiada-m72-law/
  • +
  • -
  • 0

#2 hateyou

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:90
Offline

Napisano 30.09.2011 22:46

Mam ten sam problem - a więc się dołączam.
Dołączona grafika
Dołączona grafika

#3 Tomix

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:53
  • Imię:Tomek
  • Lokalizacja:Podkarpacie
Offline

Napisano 30.09.2011 23:57

Wynika z tego, że więcej osób ma ten problem, a niestety nikt nie pomaga nam w tej sytuacji. Myślę, że osoba która go dodała powinna się wypowiedzieć co do niego i dlaczego tak się dzieje, bo np wgrałem perk deagle snipera i model deagle jest dobry a robiłem dokładnie tak samo, tylko że tam nie trzeba było pisać cvarów
  • +
  • -
  • 0

#4 ewciak

    Pomocny

  • Girl

Reputacja: 14
Początkujący

  • Postów:54
  • Steam:steam
  • Imię:Ewelina
  • Lokalizacja:Warszawa
Offline

Napisano 01.10.2011 07:55

Jakis error wyskakuje w logach, czy tylko po prostu nie działa bazuka?
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#5 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 01.10.2011 09:05

Macie podmienione modele na serwerze?
  • +
  • -
  • 0

#6 Cypis'

    Master

  • Przyjaciel

Reputacja: 1139
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 01.10.2011 09:52

przekompilujcie sobie sma i wgrajcie na serwer bo wtedy kompilowałem na kompilatorze na amxx 1.8.2
  • +
  • -
  • 1

#7 hateyou

    Zaawansowany

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:90
Offline

Napisano 01.10.2011 11:44

Dzięki cypis, juz wszystko dzierga - w tym był problem ;P
Dołączona grafika
Dołączona grafika

#8 Tomix

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:53
  • Imię:Tomek
  • Lokalizacja:Podkarpacie
Offline

Napisano 01.10.2011 13:20

Dobra dzięki Cypis (oczywiście plus), działa, ale dzięki też dla A moze sma? i ewciak za chęci pomocy:)
Można zamknąć

Użytkownik Tomix edytował ten post 01.10.2011 13:21

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych