Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowa wersja IPB 3.2.3 - zgłaszanie bugów


  • Zamknięty Temat jest zamknięty
311 odpowiedzi w tym temacie

#161 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 01.09.2011 10:07

Luminos rozjechany ;(
a Sb na standardzie nie działa ;(

Ciężko żeby cokolwiek dobrze działało jak ktoś jeszcze JS'a zakatrupił :giggle:
  • +
  • -
  • 0

#162 Gufinsky

    oh, srsly?

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 01.09.2011 10:30

Szczerze mówiąc to stara wersja była lepsza, no ale ja nie jestem administratorem..
  • +
  • -
  • 0

#163 Emulov.

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:144
  • Imię:Sylwek
  • Lokalizacja:Olsztyn
Offline

Napisano 01.09.2011 13:00

To tak ..
1. Gdy pisze temat nie mam takich 'przyciskow pomocniczych' aby coś wziąć w [ CODE ] itd.
2. nie wyswietla nic co jest napisane w znakach < i < np. jak piszesz moduł
3. Gdy edytuje posta wyswietla sie wszedzie jakies < (p)
4. Tamte ipb bylo lepsze i bez problemow -.-"

#164 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 01.09.2011 13:11

yahoo i google nie są w grupie bot

#165 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 01.09.2011 13:46

Piszę nowy temat ok. Umieściłem w spoilerze dwa screeny. Temat zrobiony i nie mogę spoiler otworzyć.
Chcę edytować post a tam post w html. Usuwam wszystko z html próbuję jeszcze raz wysłać zedytowany post i pokazują się tylko dwie linijki postu, a reszty nie ma...
Szkoda, że wersja 3.2.2 nie została najpierw sprawdzona i przygotowana...Do tego pisać w sb nie mogę. wpisuje treść i nic.Naparzam enter klikam w wyślij i nic

Użytkownik Drzanas edytował ten post 01.09.2011 13:48

  • +
  • -
  • 0

graphic.png


#166 Niquit

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:114
  • Lokalizacja:Szczecin
Offline

Napisano 01.09.2011 13:51

W google chrome forum źle wyświetla(przynajmniej mi).
  • +
  • -
  • 0

#167 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 01.09.2011 14:00

Wiem że to prawdo podobnie błędy jakieś modyfikacji lecz :
- Nie mogę pisać w sb (Odkąd zmieniłem styl na ip board - nie wiem czy to coś ma do rzeczy)
- W temacie jest  /p p- Odkąd zmieniłem styl na ip board już nie mogę go zmienić
- Guzik przejdź w góre nie działa
- i czy ten drugi styl jest już ok ? :D
Myślę ze tyle .@editW edycji postu jak coś napiszesz w następnej linjce to wszystko się zlewa w jedną

Użytkownik HubertTM edytował ten post 01.09.2011 14:02

  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#168 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.09.2011 16:37

Ze stylami już powinno być OK!
  • +
  • -
  • 0

#169 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 01.09.2011 16:44

Styl IP board coś nie chce :D
Chyba JS


@edit Działa (Cache)

Użytkownik HubertTM edytował ten post 01.09.2011 16:49

  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#170 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.09.2011 16:47

Wyczyść cache przeglądarki. Jak dalej nie zadziała to cookies
  • +
  • -
  • 0

#171 Gufinsky

    oh, srsly?

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 01.09.2011 16:50

A aktualizacje statusu nie da się dodać komentarza.
  • +
  • -
  • 0

#172 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.09.2011 16:56

asdasdasdasdas.PNG
  • +
  • -
  • 0

#173 Gufinsky

    oh, srsly?

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:591
  • GG:
  • Steam:steam
  • Imię:Jakub
  • Lokalizacja:localhost
Offline

Napisano 01.09.2011 17:22

Klikam dodaj komentarz i przenosi mnie na górę strony.
http://amxx.pl/#
  • +
  • -
  • 0

#174 WineX

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:29
  • Imię:BarteK^^
  • Lokalizacja:csw
Offline

Napisano 01.09.2011 17:38

nie wiem czy można to nazwać błędem ale w wyszukiwarce forum jest Angielski zapis
Dołączona grafika

wszyskto po Polsku a napis "Help Files" "Pomocne Pliki" (chyba tak to powinno sie tlumaczyc) jest po angielsku :)

Użytkownik WineX edytował ten post 01.09.2011 17:43

  • +
  • -
  • 0
Zaprawdę wzruszyła mnie twoja historia [you]

#175 Nomaf

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:344
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 01.09.2011 17:58

Nie da się zmienić stylu.
  • +
  • -
  • 0

#176 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.09.2011 18:13

Wyczyść cache przeglądarki
  • +
  • -
  • 0

#177 Cypis'

    Master

  • Przyjaciel

Reputacja: 1139
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 01.09.2011 18:28

chyba nie można dodawać załączników, bo usuneli mi temat bo chyba nie miałem a dodałem :o
  • +
  • -
  • 0

#178 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.09.2011 18:31

Usunęli bo nie dodałeś .sma tylko samo .amxx
  • +
  • -
  • 0

#179 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 01.09.2011 18:43

banery "Urodziny dziś:" (nie po polsku xD) i "nadchodzące wydarzenia w kalendarzu" mają czarny baner / belkę (no nie wiem jak to nazwać) a styl mam ustawiony na niebieski Luminous
  • +
  • -
  • 0

ZdobywcyGier

YouTubeFacebook |  Twitch


#180 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 01.09.2011 19:17

Nie wiem czy było bo nie mam czasu czytać all, ale może można usunąć dodawanie +/- w dziale przywitaj się?

Użytkownik Mr. Pawlak edytował ten post 01.09.2011 19:18

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych