Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowa wersja IPB 3.2.3 - zgłaszanie bugów


  • Zamknięty Temat jest zamknięty
311 odpowiedzi w tym temacie

#121 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 30.08.2011 14:01

Kiedy jesteś na shoutboxie (z zakładki) to gdy klikasz Wyczyść to się shoutbox rozszerza .


SS :
http://zapodaj.net/9...e9de09.jpg.html

Użytkownik HubertTM edytował ten post 30.08.2011 14:06

  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#122 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 14:01

abes która to już osoba zgłasza ci to że napisy na górze nie są wyraźne ?! a ty dalej swoje boże tylko tak dalej Dołączona grafika
  • +
  • -
  • 0

#123 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.08.2011 14:10

Abes ma zaje...ty monitor i jemu tak szerokie logo po prostu nie przeszkadza.
Inni odczuwają to w ten sposób, że całe menu ucieka na dół gdzie już nie ma tła o danym kolorze a jest standardowe
Dołączona grafika
Poza tym po co za wiele przejmować się? :D

Użytkownik mgr inż. Pavulon edytował ten post 30.08.2011 14:11

  • +
  • -
  • 0

#124 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 14:16

luuuuz Dołączona grafika
  • +
  • -
  • 0

#125 JambaMakers

    Życzliwy

  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:22
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 15:18

I nadal mam taki zjeba** panel logowania ; /
  • +
  • -
  • 0

#126 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 15:37

Dołączona grafika

sprobujcie zmienic kolor. (u mnie na firefoxie wszystko dobrze sie wyswietla, na internet exlorer niewielkie bledy i mialem cos podobnego do tego co pokazujecie, zmienilem kolor i zadzialalo.)
  • +
  • -
  • 1

#127 JambaMakers

    Życzliwy

  • Użytkownik

Reputacja: -10
Poniżej przeciętnej

  • Postów:22
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 15:46

hiroshima, dzięki - pomogło ;d
  • +
  • -
  • 0

#128 GeDox

    Wszechpomocny

  • Użytkownik

Reputacja: 125
Zaawansowany

  • Postów:315
  • Steam:steam
  • Imię:Przemysław
  • Lokalizacja:Kielce
Offline

Napisano 30.08.2011 17:21

Post usunięty przez DarkGL dnia 20 minut temu.

Dnia 20 minut temu? :)
  • +
  • -
  • 0

#129 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.08.2011 17:49

Abes ma zaje...ty monitor i jemu tak szerokie logo po prostu nie przeszkadza.

Dołączona grafika

Już jest OK, jeszcze tło :)
  • +
  • -
  • 0

#130 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 30.08.2011 18:41

Nie widzę loga, ikonek pod avatarem "Dodaj jako znajomego", "Wiadomość" i nie mogę dawać reputów na podstawowym stylu.
  • +
  • -
  • 0

#131 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 30.08.2011 18:59

A było w poprzedniej wersji po prawej stronie "Dzisiejszy top użytkownicy" Czy coś takiego teraz też będzie.?

W tym nowym stylu nie ma obrazka do opcji Raportuj i Edytuj jest tylko napis na białym tle. I Emotikonki w shoutbox są na przezroczystym tle. Brzydko to wygląda.
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#132 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 30.08.2011 19:17

Na standardowym stylu nie ma loga i przeglądając nowe posty nie można przejść od razu do nieprzeczytanego postu, bo nie ma tych obrazków obok nazwy tematu...
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#133 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.08.2011 19:44

Forum na razie nie działa prawidłowo!
  • +
  • -
  • 0

#134 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 20:17

jak wejdziesz w wyswietl nowa zawartośc to ustawia sie na Nowe posty od ostatniej wizyty a powinno naNieczytana zawartość :)
  • +
  • -
  • 0

#135 Nomaf

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:344
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 30.08.2011 20:22

Jak się wejdzie w jakiś dział i jakiś temat jest zamknięty to nie ma ikonki, sam tylko napis w ramce: Zamknięty (wcześniej była kłódka)
  • +
  • -
  • 0

#136 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 30.08.2011 20:48

Wiesz że może to głupie pytanie ale czemu pierw nie zrobiliście symulacji na localu/innym hoście? Zawsze wydawało mi się że tak można zaoszczędzić problemów sobie i innym "
  • +
  • -
  • 0

#137 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 30.08.2011 21:12

Znalazłem taki błąd (raczej nie pożądany efekt): Gdy skopiuję coś ze znacznika [code=auto:0] i wkleję to do szybkiej odpowiedzi, potem dam więcej opcji i zakoduję to([code=auto:0]) tekst wpada w furię i co 2 wyraz jest w [color]

Użytkownik Kamil0 edytował ten post 30.08.2011 21:13

  • +
  • -
  • 0

#138 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 21:18

to jest tak zwana "zaawansowana edycja tekstu" - nie wiem dlaczego, ale nie da sie tego wylaczyc. w poprzedniej wersji byla to opcja, ktora dalo sie ustawic w profilu. tutaj tego nie widze...
to nie dotyczy tylko tagu code, tylko calego tekstu ktory kopiujesz.

BTW. od kiedy w tagu code jest kolorowanie skladni? Dołączona grafika moim zdaniem nie powinno kolorowac...
Poza tym dodawane sa znaczniki np zamiast & automatycznie zmienia na ;&amp
  • +
  • -
  • 0

#139 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 30.08.2011 21:22

Czyli gdy skopiuję tekst to zostają jego parametry takie jak kolor czy inne, a gdy dodam [code=auto:0] to wiadomo ...

EDIT
Mogli byście jeszcze zmienić kolor tekstu
Dołączona grafika

w http://amxx.pl/ihost

Użytkownik Kamil0 edytował ten post 30.08.2011 21:35

  • +
  • -
  • 0

#140 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 21:48

jesli chodzi o to co pisalem wyzej to tutaj potwierdzenie (nie da sie tego wylaczyc jak na razie) http://forum.invisio...437-edytor-w-32

troche niefajnie :/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych