Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Dodawanie Admina na serwer

GmAMXBans

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Levy

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 08.08.2011 15:18

Zainstalowałem dziś AmxBans 6.0 gm 1.4. Po instalacji działało prawie wszystko poprawnie, jednakże po dodaniu serwera po przez php my admin pojawił się błąd przy dodawaniu Admina.

Nieznana kolumna 'icq' w field list

Proszę o pomoc.

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 08.08.2011 15:29

nie wiem czy wiesz, ale jest juz wersja 1.6 GM'a. Proponuje zrobic aktualizację [GmAMXBans] GmAMXBans 1.6 + Poprawki (AMXX.PL) - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 Levy

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 08.08.2011 17:08

Wgrałem najnowszą wersje, a amxbans wygląda teraz tak AMXBans: Gm 6.0.0 | Gm 1.2 - Lista Ban&#243w

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 08.08.2011 17:54

ustaw chmody, potem wejdz w strefe admina, strona ==> ustawienia i jeszcze raz ustaw styl domyslny
  • +
  • -
  • 0

#5 Levy

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:35
  • Imię:Ktoś
  • Lokalizacja:Daleko
Offline

Napisano 09.08.2011 11:37

Ustawiłem chmody, a do ustawień strony nie mogę się dostać, strasznie długo się ładuje i przez ten dziwny wygląd nie da się kliknąć.
Proszę o pomoc.

PS.
Po wyczyszczeniu cache na stronie, na chwilę było wszystko okej. Jednak po kliknięciu strefa adminów zaczął pojawiać się błąd:
Warning: Smarty error: unable to read resource: "main_header.tpl" in /home/levy/domains/onlyskill.pl/public_html/bany/include/smarty/Smarty.class.php on line 1113

Chodzi o plik Smart.class.php z pewnością, więc podmieniłem ten plik jeszcze raz i jest wciąż to samo.

Dodano 09 sierpień 2011 - 13:33:
Pomoże ktoś?

Użytkownik Levy edytował ten post 09.08.2011 11:50






Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych