Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
phpBB

Problem z wgraniem avatara

phpBB

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 warning!?

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:40
  • Imię:Lukasz
  • Lokalizacja:polska
Offline

Napisano 20.07.2011 11:25

witam!!
mam problem z avatarami na swoim forum.
Kiedy wgrywam je to pisze profil został zaaktualizowany, ale na jak napisze posta to nie ma tego avatara.
co mam zrobić??
  • +
  • -
  • 0
IP: 178.19.107.42:27061

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 20.07.2011 11:29

dodales ten avatar jako link? Czy uploadowales z dysku?
  • +
  • -
  • 0

#3 warning!?

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:40
  • Imię:Lukasz
  • Lokalizacja:polska
Offline

Napisano 20.07.2011 20:24

ze swojego kompa bralem
  • +
  • -
  • 0
IP: 178.19.107.42:27061

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 20.07.2011 21:22

i na pewno nie wyplulo zadnego bledu, ze np plik jest zbyt duzy, lub wymiary są nie takie jak trzeba? ustawiales to w ogole w acp?
sprobuj dodac avatar jako link, najlepiej o wymiarach nie wiekszych niz 150x150px
  • +
  • -
  • 0

#5 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 21.07.2011 08:49

Mogło załadować avatar, ale go nie pokazać. Nadaj CHMODY 777 na upload i avatar
  • +
  • -
  • 0

#6 warning!?

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:40
  • Imię:Lukasz
  • Lokalizacja:polska
Offline

Napisano 21.07.2011 10:19

ja mam ustawione rozmiar pliku 100kb i 120x120
błędu nie było, bo wstawialem plik co mial 21kb i 100x100
  • +
  • -
  • 0
IP: 178.19.107.42:27061





Również z jednym lub większą ilością słów kluczowych: phpBB

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych