Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kompilacja problem z xredirect-beta


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Adam_

    FragNation.pl

  • Użytkownik

Reputacja: 77
Zaawansowany

  • Postów:53
Offline

Napisano 10.07.2011 19:36

Mam problem z kompilacją *sma pomocy bedzię +

Dodaje plik *sma w załączniku

Załączone pliki


  • +
  • -
  • 0

#2 stasekstaskowy

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:339
  • GG:
  • Lokalizacja:Daleko
Offline

Napisano 10.07.2011 21:38

skorzystaj z tego Sprawdzanie liczby klamer w funkcjach - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0
Moja oferta
- Nowe itemy, klasy, questy dla COD mod'a
- Pisanie, Edytowanie oraz Naprawianie pluginów
Kontakt PW lub Na stronce
Pomoglem? Odwdziecz sie daj Dołączona grafika

#3 Adam_

    FragNation.pl

  • Autor tematu
  • Użytkownik

Reputacja: 77
Zaawansowany

  • Postów:53
Offline

Napisano 13.07.2011 19:59

odświeżam !!!
  • +
  • -
  • 0

#4 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 20:10

A co w nim zmieniałeś ponieważ są jakieś błędy przy kompilacji?
Edit:
W twoim pliku sma znalazłem taką
#define MOD_DETECTION false			// enable/disable automatic detection of mod and protocol of other servers - only disable this if you have problems with mod/protocol detection
linijkę która została dodana więc po usunięciu tej linijki kompilacja przeszła bezproblemowo łap amxx

Załączone pliki


Użytkownik Kserokopie edytował ten post 13.07.2011 20:33

  • +
  • -
  • 1

#5 Adam_

    FragNation.pl

  • Autor tematu
  • Użytkownik

Reputacja: 77
Zaawansowany

  • Postów:53
Offline

Napisano 13.07.2011 21:33

#define MOD_DETECTION false
To chodzi aby plugin dział na serwerze ns/steam


Za chęci masz +
  • +
  • -
  • 0

#6 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 21:48

Nom domyśliłem się więc niby ten załącznik zmieniłem ale co mi tam załączę jeszcze raz (+sma)
Bo w tym twoim to niby było dobrze zrobione ale jeszcze była niepotrzebnie dorzucona kolejna linijka tego samego.
Sprawdź na serwerze jeśli coś nie będzie działać to pisz.

Załączone pliki


  • +
  • -
  • 1

#7 Adam_

    FragNation.pl

  • Autor tematu
  • Użytkownik

Reputacja: 77
Zaawansowany

  • Postów:53
Offline

Napisano 15.07.2011 11:15

Niestety nie działa ;/
  • +
  • -
  • 0

#8 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 16.07.2011 08:56

A czemu chcesz korzystać z wersji beta a nie zwykłej?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych