Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

czemu tak się zrobiło?

GmAMXBans

  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 06.07.2011 11:16

Witam!
Ostatnio zakupiłem serwer na zabijace, więc postanowiłem od razu zainstalować amxbansa. Mam hosting na unixstormie, więc myślałem, że robiąc według instrukcji wyjdzie bez błędów. Korzystałem z:
[GmAMXBans] GmAMXBans 1.6 + Poprawki (AMXX.PL) - AMXX.pl: Support AMX Mod X
[GmAMXBans] AMXBANS i MySQL. TUTORIAL - AMXX.pl: Support AMX Mod X
[GmAMXBans] Instalacja AMXBans - AMXX.pl: Support AMX Mod X

Jednak zamiast instalacji na stronce wyskoczyło mi:
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'neazo_bany'@'85.232.255.184' (using password: TAK) in /home/neazo/domains/cs-live.pl/public_html/bany/include/config.inc.php on line 46
Access denied for user 'neazo_bany'@'85.232.255.184' (using password: TAK)
Co mam zrobić/ czemu tak się stało?? Robiłem według instrukcji ...

#2 Dalinor

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:77
  • GG:
  • Lokalizacja:Rabka :)
Offline

Napisano 06.07.2011 11:19

Ustawiłeś dostęp dla zewnętrznych hostów ? Sprawdziłeś czy dane do bazy są poprawne ?
  • +
  • -
  • 0

#3 Neazo

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 06.07.2011 11:27

Tak ....

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 06.07.2011 11:31

podales zle dane przy instalacji skryptu. sprawdz poprawnosc danych w pliku include/db.config.inc.php
moze miales capslocka lub zrobiles literowke...
  • +
  • -
  • 0

#5 Neazo

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 06.07.2011 11:43

Co powinienem wpisać w takim razie?? W załączniku jest SS z DirectAdmina ...
<?php

	$config->document_root = "/bany";
	$config->path_root = "/home/neazo/domains/cs-live.pl/public_html/bany";
	
	$config->db_host = "85.232.255.138";
	$config->db_user = "neazo_bany";
	$config->db_pass = "ronaldinho09";
	$config->db_db = "neazo_bany";
	$config->db_prefix = "amx";
	
?>

Załączone miniatury

  • baza danych.jpg


#6 WojtuS

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:96
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Krosno
Offline

Napisano 06.07.2011 11:57

$config->db_host = "85.232.255.138";


wpisz zamiast tamtego
localhost
lub
127.0.0.1



Thx za darmową bazę :rolleyes: :rolleyes:

Użytkownik Elfik edytował ten post 06.07.2011 12:00

  • +
  • -
  • 0

#7 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 06.07.2011 12:05

wejdz moze do phpmyadmina i przeladuj uprawnienia. nie zaszkodzi sprobowac.
  • +
  • -
  • 0

#8 Neazo

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 06.07.2011 12:13

Elfik, zmieniłem, nadal nie działa, tym razem jest :
Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in /home/neazo/domains/cs-live.pl/public_html/bany/include/config.inc.php on line 46
Lost connection to MySQL server at 'reading initial communication packet', system error: 111

Proszę o pomoc!

#9 WojtuS

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:96
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Krosno
Offline

Napisano 06.07.2011 12:29

może zrób reinstal <_<
  • +
  • -
  • 0

#10 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 06.07.2011 12:30

troche to dziwne... to tak jakby hosting dodal cie do host-deny O.o przekroczyles jakis limit?

znalazlem jedno rozwiazanie, lecz nie wiem czy to pomoze, przeczytaj to: #2013 - Lost connection to MySQL server at 'reading initial communication packet' - WebDeveloper.com
jesli sobie nie poradzisz, napisz do mnie pozniej na gg/pw w tresci podajac dane do logowania do tego panelu na unixie (potem sobie zmienisz)
  • +
  • -
  • 0

#11 Neazo

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 06.07.2011 12:38

Wrzucam jeszcze raz paczkę, może pomoże ...

Dodano 06 lipiec 2011 - 12:46:
Dobra, działa :) Dziękuje wszystkim :)

Dodano 06 lipiec 2011 - 12:51:
I pojawia się znowu błąd ... punkt 4 w instalacji, jakie mam dane podać?

#12 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 06.07.2011 16:52

naprawilem, temat do zamkniecia.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych