Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
phpBB

Problem z forum klanowym

phpBB

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 BIEDA

    Pomocny

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Piotr
  • Lokalizacja:Kalety
Offline

Napisano 30.06.2011 11:43

Witam.
Mam problem, robilem forum klanowe (phpBB by przemo), juz wszystko zroblem, ale jeszcze zastanawialem sie na stylem. Mialem wgrane 4 style z czego 1 od razu usunolem ( style zmienialem sobie na dole "[ Preferencje ] Styl forum: ...) i nie wiem czemu ten styl ktory usunolem dalej tam byl.. Przez przypadek go kliknolem i gdy zaloguje sie na forum wszystko jest biale i pisze :

phpBB by Przemo : Critical Error

Could not open fightordie template config file

CZy idzie jakos ustawic spowtorem np. styl SubSilver ?

(Bylem jedynym administartorem forum..)

Pzdr.
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.06.2011 11:54

zmien przez phpmyadmin tabela phpbb_configuration jak sie nie myle (lub cos podobnego)

Użytkownik hiroshima edytował ten post 30.06.2011 11:54

  • +
  • -
  • 0

#3 BIEDA

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Piotr
  • Lokalizacja:Kalety
Offline

Napisano 30.06.2011 12:24

Jestem jak to sie mowi zielony w tych sprawach, moglbys cos wiecej napisac co to jest te "phpmyadmin", gdzie to sie znajduje xD
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.06.2011 12:27

gdzie masz hosting? masz cpanel czy direct admin? poszukaj phpmyadmina ale zanim to zrobisz polecam google.pl wpisując tą frazę w wyszukiwarce w celach edukacyjnych (chodzi mi o to, żebyś najpierw nauczył się jego obsługi i wiedział co to jest i z czym to się je)
  • +
  • -
  • 0

#5 BIEDA

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Piotr
  • Lokalizacja:Kalety
Offline

Napisano 30.06.2011 12:41

Hosting ProSerwer.pl (xaa.pl). Mam Cpanel, znalazlem tam phpMyAdmin, ale nie widze tam niczego o nazwie phpbb_configutation ani niczego podobnego do tego ;/
  • +
  • -
  • 0

#6 Gość_deLL_*

  • Gość

Reputacja: 0

Offline

Napisano 30.06.2011 12:46

w przemie jest phpbb_config... Nie mam nigdzie zainstalowanego forum przema, nie pamiętam nazwy kolumny. Musiałbym to zobaczyć.

Da się chyba to naprawić Dump Loaderem, nie trzeba w phpMyAdmina ingerować.

Użytkownik deLL edytował ten post 30.06.2011 12:48


#7 BIEDA

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:42
  • Imię:Piotr
  • Lokalizacja:Kalety
Offline

Napisano 30.06.2011 16:33

Juz wszystko naprawilem. Temat do zamkniecia.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: phpBB

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych