Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

AmxBans czyta 2 serweryMam 1 serwer a czyta 2

GmAMXBans

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 stolarz

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:44
  • Imię:Bartek
  • Lokalizacja:Wrocław
Offline

Napisano 01.06.2011 11:39

Witam mam taki problem, że niemogłem dodać serwera na Amxbansa bo miałem zepsuty jeden plik więc wziełem pliki od kolegi i teraz jak się wchodzi w Amxbans---->Serwery to jest mój i jego serwer mimo, że tylko mój serwer dodałem do amxbansa,wiecie dlaczego?
Za pomoc z góry dzięki.

#2 JawoR1337

    Wszechwidzący

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:299
  • Lokalizacja:Wrocław
Offline

Napisano 01.06.2011 11:48

Jaki to był plik?

Użytkownik csnafarcie edytował ten post 01.06.2011 11:49

  • +
  • -
  • 0

#3 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 01.06.2011 12:48

Moze sql.cfg macie tak samo ustawione ^.^? Upewnij sie lepiej i sprawdz czy w sql.cfg miales dobrze wpisane dane bazy ktore podawales przy instalacji.
  • +
  • -
  • 0

#4 stolarz

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:44
  • Imię:Bartek
  • Lokalizacja:Wrocław
Offline

Napisano 01.06.2011 14:02

Jaki to był plik?

To były wszystkie pliki.

Moze sql.cfg macie tak samo ustawione ^.^? Upewnij sie lepiej i sprawdz czy w sql.cfg miales dobrze wpisane dane bazy ktore podawales przy instalacji.

Nie na pewno nie, nie jestem taki głupi...

#5 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 01.06.2011 14:04

no to usun ten serwer przez phpmyadmina i problem z glowy
  • +
  • -
  • 1

#6 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 01.06.2011 14:40

Jak byś miał problem jest chyba tabela
server_info lub pisane razem nie pamiętam .
  • +
  • -
  • 1

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#7 stolarz

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:44
  • Imię:Bartek
  • Lokalizacja:Wrocław
Offline

Napisano 01.06.2011 18:38

Thx.
proszę o zamknięcie tematu:D





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych