Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Błędne hasło do adminaWięcej w temacie

GmAMXBans

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Niquit

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:114
  • Lokalizacja:Szczecin
Offline

Napisano 18.05.2011 15:43

Mam kolejny problem.
Wgrałem na nowo GM AMXbans 1.6 i czy to dodam admina do users.ini, czy też ze strony serwera www to wyskakuje:
Kicked Reason: Invalid password...
A gdy dodam admina na steamid, to w ogóle go nie czyta.
Proszę o pomoc.
  • +
  • -
  • 0

#2 tomi93

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:132
  • Imię:Tomek
  • Lokalizacja:Bytom
Offline

Napisano 18.05.2011 18:27

Na pewno dobrze dodajesz admina? Może źle hasło wpisujesz?
setinfo _pw "haselko"
W pliku konfiguracyjnym jaką masz wartość przy:
amxbans_use_admins_file

  • +
  • -
  • 0

#3 Niquit

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:114
  • Lokalizacja:Szczecin
Offline

Napisano 19.05.2011 15:33

Na pewno dobrze dodajesz admina? Może źle hasło wpisujesz?

setinfo _pw "haselko"
W pliku konfiguracyjnym jaką masz wartość przy:
amxbans_use_admins_file


A więc, zmieniałem na wartość 0 - sql, i 1-users.ini, w konsoli wczytało mi admina.
W cfg dobrze mam wpisane, sprawdzałem już nie raz.
  • +
  • -
  • 0

#4 tomi93

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:132
  • Imię:Tomek
  • Lokalizacja:Bytom
Offline

Napisano 19.05.2011 18:33

Logi?
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych