Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablomod by OnykeNowe klasy, itemy, moce, mana, questy

5.9l diablomod newdiablomod onyke 0nyk3 download nowe klasy questy nowe itemy nowe moce

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
274 odpowiedzi w tym temacie

#241 evil123

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:janusz
  • Lokalizacja:warszawa
Offline

Napisano 29.04.2012 18:29

Elo all. Podmienilem te pliki z instalacji i nie dziala, wchodze na serwer i jest tak jakbym w ogóle tego moda nie wgral, a nie jestem idiota bo juz wgrywalem dead runy i innego diablo moda (podstawowego)
  • +
  • -
  • 0

#242 kaN'as

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Konrad
  • Lokalizacja:Stockport
Offline

Napisano 02.05.2012 17:11

Mam pytanie co do klasy premium. Jak i gdzie je dodać? I czy kazda z nich jest pod inna flage, tzn czy moge dodac komus 1 wybrana klase, a nie wszystkie 3 na raz?
  • +
  • -
  • 0

#243 fkryza

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
  • Lokalizacja:Polska
Offline

Napisano 03.05.2012 23:41

Czemu nie ma komendy /klasy ?
  • +
  • -
  • 0

#244 KoRnY

    Wszechwidzący

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:281
  • Lokalizacja:Władysławowo
Offline

Napisano 08.05.2012 11:15

Jest tu 13 stron tematu.
Większość rzeczy była już wyjaśniona w pierwszych stronach.
  • +
  • -
  • 0
Zapraszam na myArena.pl

Dołączona grafika

#245 Kłusownik

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:97
  • Imię:zenek
  • Lokalizacja:Polska
Offline

Napisano 09.05.2012 14:25

Dlaczego po zmianie ilości graczy aby zaliczało exp kraszuje mi serwer?

L 05/09/2012 - 11:40:17: Invalid player id 26
L 05/09/2012 - 11:40:17: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 05/09/2012 - 11:40:17: [AMXX] Run time error 10: native error (native "get_user_weapon")
L 05/09/2012 - 11:40:17: [AMXX] [0] diablo_onyke.sma::Damage (line 2062)


#246 Bloody_

    Wszechpomocny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:319
  • GG:
  • Lokalizacja:.
Offline

Napisano 09.05.2012 19:09

chyba najlepsza paczka jaką widziałem :D
  • +
  • -
  • 0

http://amxx.pl/topic...-bloodman-vol6/ - roundsound vol. 06
http://amxx.pl/topic...po-x-sekundach/ - blokada rakiet na X sekund


#247 Airshots

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Belgique
Offline

Napisano 13.05.2012 19:34

Czy ktoś może podać mi adres serwera mogę przetestować ten plugin proszę? (Niestety używam google przetłumaczyć :/)
  • +
  • -
  • 0

#248 RafauXxX

    Nowy

  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:2
  • Imię:Rafał
  • Lokalizacja:Bytom
Offline

Napisano 02.07.2012 11:49

nie dodaje mi expa, czemu?? mam /klasa i wszystko ok tylko jak wybiore se klase i zabijam kogos to nic mi nie dodaje a na czacie jest napisane dostales 20 expa za zabicie gracza czy cos takiego a nic mi w ogole nie dodalo, WTF?
  • +
  • -
  • 0

#249 Onyke

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Online

Napisano 02.07.2012 16:36

Coś musiałeś pomieszać bo działa prawidłowo. Najlepiej zainstaluj jeszcze raz, a jeśli nadal nie będzie działać to załóż nowy temat i bardziej opisz problem.

Użytkownik Onyke edytował ten post 02.07.2012 16:37
literówka

  • +
  • -
  • 0

#250 loqbega

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:KrK
Offline

Napisano 19.07.2012 00:40

Jak ustawić exp od 2 os a nie od 4?
  • +
  • -
  • 0

#251 Pogodynka ;*

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:78
  • GG:
  • Imię:Filip
  • Lokalizacja:Staniątki
Offline

Napisano 05.08.2012 15:12

RafauXxX, grasz na botach, czy na serwie?
  • +
  • -
  • 0

Potrzebujesz pomocy z serwerem lub szukasz Roundsoundow? Pisz do mnie na gg, postaram się pomóc :)

#252 Precenz

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:13
  • Imię:Mateusz
  • Lokalizacja:Niwnice
Offline

Napisano 28.08.2012 10:37

Jakie są komendy na dodawania LV dla danej osoby? amx_addlv? amx_dodajlv ? Powiedzcie, proszę.


Komenda /klasa nie działa mi :/

Użytkownik Precenz edytował ten post 28.08.2012 10:45

  • +
  • -
  • 0

#253 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 28.08.2012 12:01

Komenda /klasa nie działa mi :/


Pewnie masz źle skonfigurowaną baze
  • +
  • -
  • 0

b_560_95_1.png


#254 chester17

    Nowy

  • Girl

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Slovakia
Offline

Napisano 28.08.2012 19:12

Hi, I have a problem.
When you kill someone so I did not increase the level not only me but adds no ksort XP only shows me the HUD report and so on.
And then when I still just any class so it gives me items ....
A HUD me loads in the bar and when finished so I added the item to bugs?
Eventually. Could someone correct me?
Sorry for my bad English but translated to Google
  • +
  • -
  • 0

#255 sqapa

    Nowy

  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:2
  • Lokalizacja:Polska :P
Offline

Napisano 18.09.2012 21:21

Witam ja mam mianowicie taki problem iz dzialaja mi klasy z 1 frakcji, reszta postaci nie dostaje expa, tabvele byly czysczone i zmieniane 100 razy dopisywane byly zapytania w pma i nic + blad przestaly wyswietlac sie /klasa
Bledy komplikacji
[color=#000000]diablo_onyke.sma(2534) : error 017: undefined symbol "YELLOW"
diablo_onyke.sma(2534) : warning 215: expression has no effect
diablo_onyke.sma(2534) : error 001: expected token: ";", but found ")"
diablo_onyke.sma(2534) : error 029: invalid expression, assumed zero
diablo_onyke.sma(2534) : fatal error 107: too many error messages on one line[/color]
i na dodatek jeszcze to
[color=#000000]L 09/17/2012 - 20:35:16: Invalid player id 0
L 09/17/2012 - 20:35:16: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 09/17/2012 - 20:35:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/17/2012 - 20:35:59: Invalid player id 0
L 09/17/2012 - 20:35:59: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 09/17/2012 - 20:35:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/17/2012 - 20:36:37: Invalid player id 0
L 09/17/2012 - 20:36:37: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 09/17/2012 - 20:36:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/17/2012 - 21:07:28: Start of error session.
L 09/17/2012 - 21:07:28: Info (map "fy_pool_day") (file "addons/amxmodx/logs/error_20120917.log")
L 09/17/2012 - 21:07:28: Invalid player id 0
L 09/17/2012 - 21:07:28: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 09/17/2012 - 21:07:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/17/2012 - 21:08:00: Invalid player id 0
L 09/17/2012 - 21:08:00: [AMXX] Run time error 10 (plugin "abd.amxx") (native "get_user_attacker") - debug not enabled!
L 09/17/2012 - 21:08:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/17/2012 - 21:53:03: Start of error session.
L 09/17/2012 - 21:53:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120917.log")
L 09/17/2012 - 21:53:03: [ENGINE] Invalid entity 119
L 09/17/2012 - 21:53:03: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/17/2012 - 21:53:03: [AMXX] Run time error 10: native error (native "entity_get_string")
L 09/17/2012 - 21:53:03: [AMXX]	[0] diablo_onyke.sma::touchbreakable (line 9388)
L 09/17/2012 - 21:54:03: [ENGINE] Invalid entity 113
L 09/17/2012 - 21:54:03: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/17/2012 - 21:54:03: [AMXX] Run time error 10: native error (native "entity_get_string")
L 09/17/2012 - 21:54:03: [AMXX]	[0] diablo_onyke.sma::touchbreakable (line 9388)
L 09/17/2012 - 21:54:09: [ENGINE] Invalid entity 113
L 09/17/2012 - 21:54:09: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/17/2012 - 21:54:09: [AMXX] Run time error 10: native error (native "entity_get_string")
L 09/17/2012 - 21:54:09: [AMXX]	[0] diablo_onyke.sma::touchbreakable (line 9388)
L 09/17/2012 - 22:06:30: Start of error session.
L 09/17/2012 - 22:06:30: Info (map "de_dust") (file "addons/amxmodx/logs/error_20120917.log")
L 09/17/2012 - 22:06:30: Invalid player id 0
L 09/17/2012 - 22:06:30: [AMXX] Displaying debug trace (plugin "abd.amxx")
L 09/17/2012 - 22:06:30: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 09/17/2012 - 22:06:30: [AMXX]	[0] 39600.attach:<wow>n_damage (line 37)
L 09/17/2012 - 22:14:19: Invalid player id 26
L 09/17/2012 - 22:14:19: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/17/2012 - 22:14:19: [AMXX] Run time error 10: native error (native "get_user_weapon")
L 09/17/2012 - 22:14:19: [AMXX]	[0] diablo_onyke.sma::Damage (line 2104)
L 09/17/2012 - 22:17:34: Invalid player id 0
L 09/17/2012 - 22:17:34: [AMXX] Displaying debug trace (plugin "abd.amxx")
L 09/17/2012 - 22:17:34: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 09/17/2012 - 22:17:34: [AMXX]	[0] 39600.attach:<wow>n_damage (line 37)[/color]
[color=#717171]22:09:57[/color]
[color=#000000]L 09/18/2012 - 21:25:26: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:26: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:26: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/18/2012 - 21:25:26: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:26: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:26: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/18/2012 - 21:25:26: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:26: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:26: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/18/2012 - 21:25:26: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:26: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:27: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/18/2012 - 21:25:27: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:27: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:27: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")
L 09/18/2012 - 21:25:27: [AMXX] Run time error 4: index out of bounds
L 09/18/2012 - 21:25:27: [AMXX]	[0] diablo_onyke.sma::Load_AVG_handle (line 1507)
L 09/18/2012 - 21:25:27: [AMXX] Displaying debug trace (plugin "diablo_onyke.amxx")[/color]


będę wdzieczny za pomoc :)
(30.09.2012 19:31):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 30.09.2012 19:31
Dodanie znacznika CODE

  • +
  • -
  • 0

#256 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 19.09.2012 10:52

a może sma ?? :D
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#257 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 390
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 19.09.2012 15:40

a może sma ?? :D


Na pierwszej stronie.

diablo_onyke.sma(2534) : error 017: undefined symbol "YELLOW"



zmień wszędzie gdzie masz YELLOW na GREEN, ponieważ nie masz odpowiedniej biblioteki aby skompilowac to.
Albo wrzuć pliki z załącznika do includes i wtedy kompiluj lokalnie.

Załączone pliki


  • +
  • -
  • 1

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#258 sqapa

    Nowy

  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:2
  • Lokalizacja:Polska :P
Offline

Napisano 19.09.2012 16:16

ok dzięki wszystko dziala :)
  • +
  • -
  • 0

#259 KretonPL

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Wisła Kraków ;)
Offline

Napisano 12.10.2012 18:31

Wiem , że dla niektórych może być to głupie pytanie , ale nie znam się jeszcze tak na tym wszystkim .
Tak więc czy mógłby mi ktoś podać flagi na klasy Premium ?
  • +
  • -
  • 0

#260 Onyke

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Online

Napisano 12.10.2012 18:36

http://amxx.pl/topic...180#entry345190
+
http://amxx.pl/topic..._40#entry257680
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: 5.9l, diablomod, newdiablomod, onyke, 0nyk3, download, nowe klasy, questy, nowe itemy, nowe moce

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych