Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bollnas course makerBollnas course maker zaraz opisze


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Danioo

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Białystok
Offline

Napisano 05.05.2011 16:21

Witam.
Mam bcma 5.0 i mam dziwny problem a mianowicie:

Gdy np mam tak:
new const g_model_low_gravity[] =		"models/CShooTeR/Normal/gravity.mdl";

to wszystko w porządku lecz gdy zmienie na np:
new const g_model_low_gravity[] =		"models/Cs-Fruit/Normal/gravity.mdl";


Serw nie chce się włączyć, logów 0 i jak coś zmieniam nazwe folderu xD. Mam nadzieje że ktoś wie jak to rozwiązać z gory thx :)
  • +
  • -
  • 0

#2 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 05.05.2011 16:59

Cs-Fruit
pauza ?
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#3 Danioo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Białystok
Offline

Napisano 05.05.2011 17:23

Tak gdy zamienie wlasnie na to nie chce sie serw wlaczyc
  • +
  • -
  • 0

#4 GOH4n

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 06.05.2011 21:46

sprobuj bez "-". RS mi z tym nie chcial dzialac, po usunieciu wszystko ladnie dzialalo.
  • +
  • -
  • 0

#5 ^Grzyboo

    Wszechobecny

  • Użytkownik

Reputacja: 239
Wszechwidzący

  • Postów:461
  • Imię:Grzyboo
  • Lokalizacja:Tak
Offline

Napisano 07.05.2011 20:45

Poprostu nie masz takiego modelu na ftp...

Upewnij się, że gravity.mdl znajduje się we wszystkich folderach

Cs-Fruit/Normal/
Cs-Fruit/Small/
Cs-Fruit/Large/
oraz w pole, jeżeli masz bcm z tym rozmiarem.
Cs-Fruit/Pole/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych