Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Crash na serwerzepatrzcie na logi

CoD Stary

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 12.04.2011 14:01

witam:) mam mały problem otóż w ostatnich dniach dość często wyłącza mi się serwer :( daje wam logi :


L 04/11/2011 - 08:34:05: Start of error session.
L 04/11/2011 - 08:34:05: Info (map "fy_snow") (file "addons/amxmodx/logs/error_20110411.log")
L 04/11/2011 - 08:34:05: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/11/2011 - 08:34:05: [AMXX] Run time error 4: index out of bounds
L 04/11/2011 - 08:34:05: [AMXX] [0] QTM_CodMod.sma::OddajPrzedmiot_Handle (line 2804)
L 04/11/2011 - 11:15:35: Start of error session.
L 04/11/2011 - 11:15:35: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20110411.log")
L 04/11/2011 - 11:15:35: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/11/2011 - 11:15:35: [AMXX] Run time error 4: index out of bounds
L 04/11/2011 - 11:15:35: [AMXX] [0] QTM_CodMod.sma::OddajPrzedmiot_Handle (line 2804)
L 04/11/2011 - 11:24:13: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/11/2011 - 11:24:13: [AMXX] Run time error 4: index out of bounds
L 04/11/2011 - 11:24:13: [AMXX] [0] QTM_CodMod.sma::OddajPrzedmiot_Handle (line 2804)
L 04/11/2011 - 19:16:22: Start of error session.
L 04/11/2011 - 19:16:22: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20110411.log")
L 04/11/2011 - 19:16:22: [CSTRIKE] Invalid weapon id 0
L 04/11/2011 - 19:16:22: [AMXX] Displaying debug trace (plugin "ne_unlimitedammo.amxx")
L 04/11/2011 - 19:16:22: [AMXX] Run time error 10: native error (native "cs_get_user_bpammo")
L 04/11/2011 - 19:16:22: [AMXX] [0] phpXWQ4Rn.sma::event_curweapon (line 60)

L 04/14/2011 - 10:27:55: Start of error session.
L 04/14/2011 - 10:27:55: Info (map "cs_wiocha") (file "addons/amxmodx/logs/error_20110414.log")
L 04/14/2011 - 10:27:55: [CSTRIKE] Invalid weapon id 0
L 04/14/2011 - 10:27:55: [AMXX] Displaying debug trace (plugin "ne_unlimitedammo.amxx")
L 04/14/2011 - 10:27:55: [AMXX] Run time error 10: native error (native "cs_get_user_bpammo")
L 04/14/2011 - 10:27:55: [AMXX] [0] phpXWQ4Rn.sma::event_curweapon (line 60)
L 04/14/2011 - 17:59:22: Start of error session.
L 04/14/2011 - 17:59:22: Info (map "de_dust2002") (file "addons/amxmodx/logs/error_20110414.log")
L 04/14/2011 - 17:59:22: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/14/2011 - 17:59:22: [AMXX] Run time error 4: index out of bounds
L 04/14/2011 - 17:59:22: [AMXX] [0] QTM_CodMod.sma::OddajPrzedmiot_Handle (line 2804)
L 04/14/2011 - 18:51:11: Start of error session.
L 04/14/2011 - 18:51:11: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20110414.log")
L 04/14/2011 - 18:51:11: [CSTRIKE] Invalid weapon id 0
L 04/14/2011 - 18:51:11: [AMXX] Displaying debug trace (plugin "ne_unlimitedammo.amxx")
L 04/14/2011 - 18:51:11: [AMXX] Run time error 10: native error (native "cs_get_user_bpammo")
L 04/14/2011 - 18:51:11: [AMXX] [0] phpXWQ4Rn.sma::event_curweapon (line 60)



z gory dziekuje za odp :kwiaty:

daje .sma

Załączone pliki


Użytkownik Grzesiek edytował ten post 14.04.2011 21:15

  • +
  • -
  • 0

#2 huskyyy

    Początkujący

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:13
  • GG:
  • Lokalizacja:Chorzów
Offline

Napisano 13.04.2011 17:59

Reinstalowałeś go może ostatnio?

#3 Grzesiek

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 13.04.2011 19:02

nie? z logów ewidentnie widać że sma jest do poprawy i tu jest problem bo nie wiem jak to zrobic. :unsure:
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych