Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Error w ban_list.php

GmAMXBans

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Koń Rafał

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Rafał
  • Lokalizacja:Kraków
Offline

Napisano 26.03.2011 17:50

Witam. Posiadam AMXBans 1.5.1, zainstalowałem go na nowo, na starej bazie.
Mam dziwny problem, ponieważ wszystko jest ok prócz /ban_list.php, na innych podstronach wszystko działa, lecz na ban_list.php wyskakuje ten błąd

Fatal error: error traversing database - perhaps it is corrupt? in amxbans/include/geoip.inc on line 434

.

Proszę o pomoc.

Dodano 27 marzec 2011 - 08:10:
Pomoże ktoś ?

Dodano 27 marzec 2011 - 20:41:
Spróbowałem innym sposobem, ponieważ nikt nie odpisuje. Przypominam, że mam tak tylko z 1.5.1, z 1.5 było dobrze.
Stworzyłem całkiem nową bazę, całkiem nowy katalog, wrzuciłem pliki, zainstalowałem na nowej bazie i wszystko było ok. Stary błąd z geoip powrócił przy imporcie banów z starej bazy. Czy teraz mi ktoś pomoże ? Te bany muszę mieć bo ich bardzo dużo jest.
  • +
  • -
  • 0

#2 muvek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Marek
  • Lokalizacja:Uszew
Offline

Napisano 27.03.2011 22:24

zaloguj się przez phpmyadmina do starej (tej z amxbans 1.5) bazy wyeksportuj z niej amx_bans i amx_bans_edit, następnie importuj je go amxbans 1.5.1. U mnie ta metoda działa.
  • +
  • -
  • 0

#3 Koń Rafał

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Rafał
  • Lokalizacja:Kraków
Offline

Napisano 28.03.2011 06:46

Robiłem export amx_bans w taki sposób jak ty pisałeś i przez Strefe admina->Moduł efekt ten sam, pomógł Ci, tzn. że miałeś to samo ?
  • +
  • -
  • 0

#4 muvek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Marek
  • Lokalizacja:Uszew
Offline

Napisano 28.03.2011 17:31

Wszystkie bany ze starej bazy wgrały się poprawnie do nowej. wrzuć gdzieś plik sql z banami ze starej bazy.
  • +
  • -
  • 0

#5 Koń Rafał

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Rafał
  • Lokalizacja:Kraków
Offline

Napisano 28.03.2011 18:41

Gdzieś w sensie, że chcesz go obejrzeć ?? Nie rozumiem w zasadzie o co chodzi z tym errorem tak logicznie, bo tłumacząc go nic dalej nie rozumiem.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych