Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

GmAMXBans 1.5.1 Brak dostępu do komend adminaBrak dostępu do komend admina

GmAMXBans

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 qwe234

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:lok
Offline

Napisano 26.03.2011 15:01

Amx 1.8.1
Serwer NS
DP Version 0.9.87
GmAMXBans 1.5.1

LOGI:
Spoiler


plugins.ini
Spoiler


amxbans.cfg:
Spoiler


modules.ini:
Spoiler


nie daje pliku sql bo baza dziala.


Problem polega na tym dodanym admina przy wejsciu na serwer wyskakuje przywileje ustawiono niestety nie dzialaja zadne z flag [nie mozna uzywac komendy]probowalem nawet zmian i korzystania z user.ini niesty fiasko.

Ok zrobilem pelna reinstalacje. Admini z user.ini maja dostem do komend.
Admini z msql niestety nie [mimo ze wczytuje adminow]

Moze ktos pomoc?

Użytkownik qwe234 edytował ten post 26.03.2011 15:50


#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 26.03.2011 21:50

odblokuj moduł mysql
  • +
  • -
  • 2

#3 qwe234

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:lok
Offline

Napisano 27.03.2011 00:45

dzięki wielkie dziala.
Mam teraz inny problem nie będę moze zakladal drugiego postu i zapytam tutaj.
Mam to samo na 2 roznych serwerach
identycznie to samo, z tym ze z jednego bany dodaja sie do banlisty z drugiego nie.
Dodam ze baza jest wspolna dla obu

Użytkownik qwe234 edytował ten post 27.03.2011 00:54


#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 27.03.2011 09:03

pokaz te same dane dla 2 serwa
  • +
  • -
  • 1

#5 qwe234

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:lok
Offline

Napisano 29.03.2011 11:24

Zrobilem reinstalke hlds wgralem nowy config i dziala.





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych