Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Zniknał HUDnie wiem co się stało

CoD Stary

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 12.03.2011 11:15

Witam dziś kasowałem klasy i itemy co chwile komplikując i zapisując czy nie ma błedów w moim QTM_CodModzie jednak po wrzuceniu na serwer ftp i wejsciu na serwer zauwazylem ze nie ma HUD( chodzi mi o ta wiadomosc o klasie itemie doswiadczeniu i wytrzymalosci po lewej stronie u gory) bardzo będę wdzięczny jeżeli ktoś mi pomoże.

Załączone pliki


Użytkownik Grzesiek edytował ten post 12.03.2011 17:03

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 12.03.2011 11:22

error logi ? dopisz debug po nazwie pluga i daj logi
  • +
  • -
  • 0

#3 BamburPL

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 12.03.2011 11:57

kolego juz sie tym zajalem

Załączone pliki


Użytkownik DarkGL edytował ten post 12.03.2011 12:00


#4 Grzesiek

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 12.03.2011 12:56

daje wam logi z amx studio nie mam pojęcia co się dzieje bambur to co dałeś to jest to samo nic nie zmieniłeś.

Załączone pliki

  • Załączony plik  log.txt   952 bajtów  30 Ilość pobrań

Użytkownik Grzesiek edytował ten post 12.03.2011 12:57

  • +
  • -
  • 0

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 12.03.2011 13:02

logi z serwera (folder logs)
  • +
  • -
  • 0

#6 Grzesiek

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 12.03.2011 13:06

DarkGL są logi z dzisiaj ale nie moge ich edytować ani pobrać a poprzednie są z 10 marca i tam jest :


L 03/10/2011 - 20:43:43: Start of error session.
L 03/10/2011 - 20:43:43: Info (map "de_eldorado") (file "addons/amxmodx/logs/error_20110310.log")
L 03/10/2011 - 20:43:43: [CSTRIKE] Invalid player 1
L 03/10/2011 - 20:43:43: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/10/2011 - 20:43:43: [AMXX] Run time error 10: native error (native "cs_get_user_money")
L 03/10/2011 - 20:43:43: [AMXX] [0] QTM_CodMod.sma::kup_item (line 3635)

coś takiego a wcześniejsze też są ale wg. mnie dotyczą tego starego QTM_CodMod którego ja dziś przerabiałem także nie wiem co ci logi dadzą.

Dodano 12 marzec 2011 - 16:46:
proszę o to moje logi:

"get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2817)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2817)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2817)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2822)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2822)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2817)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2817)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2822)
L 03/12/2011 - 16:45:41: HudSyncObject -1 is invalid
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2822)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
L 03/12/2011 - 16:45:41: Invalid CVAR pointer
L 03/12/2011 - 16:45:41: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/12/2011 - 16:45:41: [AMXX] Run time error 10: native error (native "get_pcvar_float")
L 03/12/2011 - 16:45:41: [AMXX] [0] QTM_CodMod.sma::client_PreThink (line 3028)
./hlds_run: line 321: 28691 Killed $HL_CMD

Dodano 12 marzec 2011 - 17:04:
pomoże ktoś:(?
  • +
  • -
  • 0

#7 BamburPL

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • Lokalizacja:Nowy Dwór Mazowiecki
Offline

Napisano 12.03.2011 22:48

dalem Ci calego z hud coda takiego jak masz tylko ze HUD poprawilem u mnie dziala

#8 Grzesiek

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 13.03.2011 14:04

nadal jest cały czas to samo. :confused:
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych