Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Serwer nie łączy + erroryNie pokazuje serwera na stronie + errory na serwerze! Help!

GmAMXBans

  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Marry

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:Wrocław
Offline

Napisano 28.01.2011 12:40

Serwer nie łączy się ze stroną. Na Cpanelu dodałem i ip serwera i % żeby każdy host miał dostęp.

- Wersję serwera: dproto, steam, ns
Dproto
GMAMXBANS 1.5
- Logi:
[AMXBans] Loaded 0 admins from database
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_FAILED
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_ERROR
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_MSG
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_STATEMENT
Connection to Steam servers successful.
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_FAILED
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_ERROR
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_MSG
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_STATEMENT
[AMXBans] ML_NOTFOUND: NO_REASONS
[AMXBans] ML_NOTFOUND: SQL_LOADED_STATIC_REASONS
L 01/28/2011 - 12:34:23: [amxbans_main.amxx] [AMXBans] ML_NOTFOUND: SQL_LOADED_STATIC_REASONS
   VAC secure mode is activated.

- Plugins.ini
amxbans_main.amxx
amxbans_core.amxx


; Admin Base - Always one has to be activated
;admin.amxx		; admin base (required for any admin-related)
;admin_sql.amxx		; admin base - SQL version (comment admin.amxx)
;amxbans.amxx		; AmxBans

 

; Basic
admincmd.amxx		; basic admin console commands
;adminhelp.amxx		; help command for admin console commands
;adminslots.amxx		; slot reservation
;multilingual.amxx	; Multi-Lingual management

; Menus
menufront.amxx		; front-end for admin menus
;cmdmenu.amxx		; command menu (speech, settings)
ReasonKicker.amxx
plmenu.amxx		; players menu (kick, ban, client cmds.)
;telemenu.amxx		; teleport menu (Fun Module required!)
mapsmenu.amxx		; maps menu (vote, changelevel)
pluginmenu.amxx		; Menus for commands/cvars organized by plugin

- Modules.ini
;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich


- sql.cfg
amx_sql_host    "xxx.xaa.pl"
amx_sql_user    "nw_bany"
amx_sql_pass    "xxxxxxx"
amx_sql_db      "nw_bany"
amx_sql_table   "_bany"
amx_sql_type    "mysql"

Użytkownik Pavulon edytował ten post 28.01.2011 13:22
Tagi BBCode !

  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.01.2011 13:23

Jakbyś wrzucił słownik(plik .txt) do data/lang/ to można by pomyśleć nad błędami, a tak to nie ma żadnych konkretnych informacji(ML_NOTFOUND).
  • +
  • -
  • 0

#3 Marry

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:Wrocław
Offline

Napisano 28.01.2011 13:55

Zmieniłem wersję na 1.4.
I mam takie błędy:

L 01/28/2011 - 13:53:13: [amxbans_main.amxx] [AMXBans] Query failed!
L 01/28/2011 - 13:53:13: [amxbans_main.amxx] [AMXBans] Threaded Query Error, Place: 1
L 01/28/2011 - 13:53:13: [amxbans_main.amxx] [AMXBans] Message: Table 'nw_bany.amx_serverinfo' doesn't exist (1146)
L 01/28/2011 - 13:53:13: [amxbans_main.amxx] [AMXBans] Query statement: SELECT `motd_delay` FROM `amx_serverinfo` WHERE address = 'xxxxxxxxxx:27015'
L 01/28/2011 - 13:53:14: [amxbans_main.amxx] [AMXBans] Query failed!
L 01/28/2011 - 13:53:14: [amxbans_main.amxx] [AMXBans] Threaded Query Error, Place: 5
L 01/28/2011 - 13:53:14: [amxbans_main.amxx] [AMXBans] Message: Table 'nw_bany.amx_reasons' doesn't exist (1146)
L 01/28/2011 - 13:53:14: [amxbans_main.amxx] [AMXBans] Query statement:
[AMXBans] No Reasons found
[AMXBans] No Reasons found in Database. Static reasons were loaded instead.
L 01/28/2011 - 13:53:14: [amxbans_main.amxx] [AMXBans] No Reasons found in Database. Static reasons were loaded instead.
Connection to Steam servers successful.
VAC secure mode is activated.
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.01.2011 14:16

Table 'nw_bany.amx_serverinfo' doesn't exist (1146)

tabela nie istnieje.
Albo podałeś złe dane bazy danych albo nie zainstalowałeś tam amxbans.
  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 28.01.2011 14:21

po co zmieniłeś na 1.4 ??
wróć do 1.5


Table 'nw_bany.amx_serverinfo' doesn't exist (1146)

tabela nie istnieje.
Albo podałeś złe dane bazy danych albo nie zainstalowałeś tam amxbans.

to nie jest pierwszy taki błąd z tabelami w 1.4
  • +
  • -
  • 0

DarkGL to mój autorytet.


#6 Marry

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:Wrocław
Offline

Napisano 28.01.2011 21:34

Taak, zmieniłem na te 1.5 i znów mam to:
[AMXBans] Loaded 0 admins from database
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_FAILED
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_ERROR
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_MSG
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_STATEMENT
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_FAILED
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_ERROR
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_MSG
L 01/28/2011 - 21:30:25: [amxbans_main.amxx] ML_NOTFOUND: TQUERY_STATEMENT
[AMXBans] ML_NOTFOUND: NO_REASONS
[AMXBans] ML_NOTFOUND: SQL_LOADED_STATIC_REASONS

Jakieś konkretne rady?!
  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.01.2011 22:34

Te same co poprzednio !

Jakbyś wrzucił słownik(plik .txt) do data/lang/ to można by pomyśleć nad błędami


  • +
  • -
  • 0

#8 Marry

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:Wrocław
Offline

Napisano 29.01.2011 00:22

Musiałem ściągnąć nową paczkę z plikami języka. Teraz mam takie coś:
[AMXBans] Loaded 0 admins from database
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Zapytanie nie powiodlo sie!
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 1
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Wiadomosc: Table 'nw_amxbans.amx_serverinfo' doesn't exist (1146)
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Raport zapytania: SELECT `motd_delay` FROM `amx_serverinfo` WHERE address = '<xxx>:<27015>'
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Zapytanie nie powiodlo sie!
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 5
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Wiadomosc: Table 'nw_amxbans.amx_reasons' doesn't exist (1146)
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Raport zapytania: 
[AMXBans] Nie znaleziono powodow bana
[AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
L 01/29/2011 - 02:30:47: [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
Connection to Steam servers successful.
   VAC secure mode is activated.

Przeprowadziłem instalację na nowo utworzonej bazie. Wszystkie pozwolenia zostały nadane. Świeża instalacja. Jakieś pomysły?

Użytkownik Pavulon edytował ten post 29.01.2011 10:21
Tagi BBCode !

  • +
  • -
  • 0

#9 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.01.2011 10:20

To samo co wcześniej. W bazie nw_amxbans nie ma tabeli amx_serverinfo
Instalujesz ty w ogóle AMXBans po stronie WWW ?
  • +
  • -
  • 0

#10 Marry

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Krzysiek
  • Lokalizacja:Wrocław
Offline

Napisano 29.01.2011 12:53

Ok, problem naprawiony. Teraz pytanie: Dlaczego po wejściu na stronie w zakładkę serwer (serwer jest widoczny i online) klikam i nic? Nie pokazuje się żadne info jak kiedyś. To samo W Strefę Adminów > Serwer > Serwer i nie mogę edytować np. rcona :) W czym jest błąd?
Tzn. nie wyświetla mi się takie coś: Dołączona grafika

Użytkownik Marry edytował ten post 29.01.2011 12:56

  • +
  • -
  • 0

#11 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 29.01.2011 13:33

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych