Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Błąd sma ?

CoD Stary

  • Zamknięty Temat jest zamknięty
18 odpowiedzi w tym temacie

#1 Larmoire

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 12.01.2011 19:52

Witam , wzucając codmoda na serwer , nie chce on się właczyć . Pomoże ktoś ? Daje sma .

Załączone pliki


  • +
  • -
  • 0

#2 Maussanti

    Zaawansowany

  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:114
  • GG:
  • Imię:Maussanti
  • Lokalizacja:.
Offline

Napisano 12.01.2011 20:37

Masz wgrane moduły?

Masz wgrane modele?

Jeżeli nie zrób to. :)
  • +
  • -
  • 0

#3 pAC

    Wszechobecny

  • Zbanowany

Reputacja: 87
Zaawansowany

  • Postów:425
  • Steam:steam
  • Lokalizacja:Żagań
Offline

Napisano 12.01.2011 20:59

w plugins.ini sprawdz czy masz dopsiane poprawnie wielkosc liter ma znaczenie :)

#4 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 12.01.2011 21:56

Mam , wgrywałem all 3 razy i nic . Za każdym razem pisze " serwer on" ale jest czerwona kropka i nic , ***** nie działa . Wgrywałem juz cody i nigdy nie miałem takiego czegoś :/
  • +
  • -
  • 0

#5 Karnerrr

    Zaawansowany

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:105
  • Imię:mmooooooo
  • Lokalizacja:krakow
Offline

Napisano 13.01.2011 13:45

Ja ci radze zrob sobie od nowa cod moda i nie dawaj klasom 99 min i rakiet, ani nie wpisoj wszedzie 99999

#6 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 13.01.2011 17:07

Wiem o co chodzi. Brakuje Ci wymaganych modeli COD MOD i dlatego serwer nie może się uruchomić. Wrzuć je do folderu: cstrike>models:

LINK

#7 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 13.01.2011 18:48

Miałem je wrzucone , i nadal nic ...
  • +
  • -
  • 0

#8 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 13.01.2011 18:55

error logi?
  • +
  • -
  • 0

#9 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 13.01.2011 19:04

Tylko jeden .

Dodano 13 styczeń 2011 - 19:06:
http://rapidshare.co...or_20110112.log
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 13.01.2011 19:16

Nazwe pluginu masz z wielkich liter ? Tak jak wpisałeś do plugins.ini ?
  • +
  • -
  • 0

#11 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 13.01.2011 19:21

Może to nie jst wina CODA? Weź zobacz czy bez niego będzie działać. Bo być może brakuje Ci modelu do pracy innego pluginu?

#12 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 13.01.2011 19:26

Bez coda działa , nazwe mam QTM_sharka.amxx tak mam w plugins.ini Nie wiem czego brak , modele mam ..
  • +
  • -
  • 0

#13 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 13.01.2011 19:30

Jak masz wgląd na konsole serwera to sprawdź czy tam coś się wyświetla.
Masz dostęp do linii startowej serwera ?
  • +
  • -
  • 0

#14 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 13.01.2011 21:06

Może brakuje Ci innego modelu lub pliku? Podam Ci modele i pliki, które powinieneś mieć do prawidłowego działania twojego COD MODA:

sprites/white.spr
sprites/dexplo.spr
QTM_CodMod/select.wav
QTM_CodMod/start.wav
QTM_CodMod/start2.wav
QTM_CodMod/levelup.wav
models/w_medkit.mdl
models/rpgrocket.mdl
models/mine.mdl

Użytkownik krysteksulek edytował ten post 13.01.2011 21:07


#15 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 13.01.2011 21:34

A wiec tak , nie wiem co masz pod słowem " linia startowa" a modele , pliki itp mam wgrane .
  • +
  • -
  • 0

#16 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.01.2011 08:50

Linia startowa - Nieoficjalny polski support AMX Mod X

Masz dostęp do konsoli ?
  • +
  • -
  • 0

#17 Larmoire

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:52
  • Lokalizacja:gdsdfsdgsdg
Offline

Napisano 14.01.2011 12:48

Mam dostęp .
  • +
  • -
  • 0

#18 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.01.2011 13:23

No to uruchom serwer i pokaż co będzie w konsoli wyświetlone
  • +
  • -
  • 0

#19 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 14.01.2011 15:48

Edytowałem trochę Twoje sma. Zobacz teraz czy będzie działać:

Załączony plik  QTM_shakra.amxx   116,42 KB  6 Ilość pobrań

Załączony plik  QTM_shakra.sma   126,89 KB  10 Ilość pobrań
  QTM_shakra.amxx





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych