Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Brak wyboru czasu bana na serwerze

GmAMXBans

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 JasiK

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 15:41

- Wersja AMXBansa: AMXBans Gm 1.5


- Wersja serwera: dproto
- Plugins.ini:
Spoiler


- Modules.ini:
Spoiler


- sql.cfg (wszystko w porządku, nie trzeba zamieszczać)
- Problem:
Widziałem, że 'pokrzywdzona' osoba pisała tematy, ale źle i nie dokładnie opisywała swój problem.

Chodzi o to, że admin na serwerze nie ma jakby zakładki czasu bana w amx_banmenu... Może graficznie będzie lepiej:
1. Wpisujemy komendę amx_banmenu i wyskakuje nam pierwsza strona
Dołączona grafika

2. Wybieramy nick i kolejna strona
Dołączona grafika

3. Czas bana, next strona
Dołączona grafika

4. I koleś zbanowany

I tu jest problem. Jeden z naszych adminów ma problem, bo u niego to całe menu wygląda tak:

1. Dołączona grafika
2. Dołączona grafika

Nie ma 'zakładki' żeby ustawić czas bana, czyli niby ma ustowione statyczne bany...
ALE, admini u nas są czytani z users.ini i posiadają takie same uprawnienia/flagi(bcdefijmnopqrstu).
I tylko ten jeden admin ma taki problem, reszta jest ok.

Mam nadzieję, że jest wszystko jasne :)
  • +
  • -
  • 1

#2 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 09.01.2011 15:46

Ma ustawiony Statyczny Czas Bana
  • +
  • -
  • 0

#3 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 15:48

hmm to powiedz mi wtedy: gdzie się go ustawia? Bo ja chyba nie wiem ...
  • +
  • -
  • 0

#4 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 09.01.2011 15:51

AmxBans-> Strefa Admina -> Serwer -> Przypisani administratorzy wybierasz serwer i tam masz
  • +
  • -
  • 1

#5 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 15:52

Nie ma 'zakładki' żeby ustawić czas bana, czyli niby ma ustowione statyczne bany...
ALE, admini u nas są czytani z users.ini i posiadają takie same uprawnienia/flagi(bcdefijmnopqrstu).
I tylko ten jeden admin ma taki problem, reszta jest ok.


eh. Najpierw przeczytaj dokładnie i DO KOŃCA temat, później postaraj się pomóc. ;)
  • +
  • -
  • 1

#6 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 09.01.2011 16:16

To w takim razie pokaż user.ini

Bo wy wszyscy sądzicie że jak user.ini to nie da się ustawić Statycznych banów

Użytkownik trupsoz13 edytował ten post 09.01.2011 16:18

  • +
  • -
  • 0

#7 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 16:22

// ADMINI

"STEAM_0:0:289733xx" "" "bcdefijmnopqrstu" "ce"
"STEAM_0:0:349103xx" "" "bcdefijmnopqrstu" "ce"
"STEAM_0:1:354175xx" "" "bcdefijmnopqrstu" "ce" <--- z tym jest problem
"STEAM_0:1:344328xx" "" "bcdefijmnopqrstu" "ce"


yhy. Nie wiem co z tego wyczytasz, ale proszę bardzo ;]
  • +
  • -
  • 0

#8 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 09.01.2011 17:23

A spróbuj zamienić miejscami w user.ini (kolejność) daj tego co jest z nim problem na początku. Może kolejny BUG user.ini
  • +
  • -
  • 0

#9 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 17:26

Zrobiłem tak i też nie działa ;]
  • +
  • -
  • 0

#10 Truposz WWL

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:159
  • Lokalizacja:Duczki
Offline

Napisano 09.01.2011 18:00

Ale ten sam admin?
  • +
  • -
  • 0

#11 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 09.01.2011 18:05

No tak tak. Cały czas problem z tym samym adminem
  • +
  • -
  • 0

#12 ADRIANq ^^

    Zaawansowany

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:99
  • GG:
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Sosnowiec
Offline

Napisano 10.01.2011 16:22

#################
*Refresh*
#################

#13 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 10.01.2011 17:56

hmmm zrób czytanie adminów z bazy. Wyłacz statystyczny czas bana i problem zniknie na 100%
  • +
  • -
  • 0

#14 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 10.01.2011 18:24

wolałbym zostać przy users.ini...
jakiś inny może pomysł? ;)

Musi być jakiś sposób żeby to wszystko razem pogodzić..
  • +
  • -
  • 0

#15 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 10.01.2011 18:29

usuń admina, nastepnie zapsiz plik.
Potem reset serwera i znowu dodaj admina :)

jeśli nie zadziała to poczekaj na nowa wersje gm'a bo a.aqua mi dziś pisał ze za niedługo wyda (plugin 1.5.1 MAM )
  • +
  • -
  • 1

#16 JasiK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:47
  • GG:
  • Steam:steam
  • Lokalizacja:Gdańsk
Offline

Napisano 11.01.2011 00:11

dalej nie działa..

no trudno, poczekam na nową wersję bans'a ;)
  • +
  • -
  • 0

#17 ADRIANq ^^

    Zaawansowany

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:99
  • GG:
  • Steam:steam
  • Imię:Adrian
  • Lokalizacja:Sosnowiec
Offline

Napisano 22.01.2011 18:20

Naprawiono
Pomogło dodanie "0" po linijce w users.ini
Do zamknięcia





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych