Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

/item się nie poprawnie nie wyświetla albo wogule

CoD Stary

  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 CoDmod

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:12
  • Imię:xd
  • Lokalizacja:xd
Offline

Napisano 27.12.2010 12:31

Witam otóz mam problem jak wpisuje /item wyświetla mi się na hudzie wyświetlają się 3 pierwsze litery albo mniej i znikają a chce żeby na sayu pisało powie ktoś zaraz wrzuce Plik sma daje 5 oraz + kto zrobi

#2 Maussanti

    Zaawansowany

  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:114
  • GG:
  • Imię:Maussanti
  • Lokalizacja:.
Offline

Napisano 27.12.2010 17:42

Daj .SMA albo jak wiesz o co chodzi to w
public OpisPrzedmiotu(id)

Zamiast tego HUD-a wklej
	client_print(id, print_chat, "Przedmiot: %s.", nazwy_przedmiotow[informacje_przedmiotu_gracza[id][0]]);
client_print(id, print_chat, "Opis: %s.", opis_przedmiotu);

  • +
  • -
  • 1





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych