Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablomod WWW Stats ver 1.2


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#1 GuTeK

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 19.10.2008 17:13

Nowa wersja skryptu statystyk na www parę rzeczy dodanych zapraszam do testowania

Załączone pliki


  • +
  • -
  • 1

#2 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 19.10.2008 17:35

sorka ale cos jest nie tak

Table 'tu jest moja nazwa bazy.dbmod_tables' doesn't exist

  • +
  • -
  • 0

#3 GuTeK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 19.10.2008 17:42

Dodalem juz fix

[ Dodano: 19-10-2008, 19:09 ]
Następny fix teraz już wszystko działa !! :)
  • +
  • -
  • 0

#4 PEREF

    Profesjonalista

  • Zbanowany

Reputacja: 27
Życzliwy

  • Postów:201
  • GG:
Offline

Napisano 27.10.2008 23:21

Używam tej wersji i u mnie też wyświetla kiedy klikne na jakąś postać...
Table 'onyxad.dbmod_tables' doesn't exist

ocb?

[ Dodano: 27-10-2008, 23:48 ]
@edit ok problem rozwiązany...

Nie wiem czemu ale diablomod tworzy mi w sql automatycznie tabele o nazwie dbmod_tablet, a statystyki mają tabele dbmod_tables, więc albo mi się zdaje albo trzeba coś poprawić :P

@edit2
sprawdziłem w .sma i rzeczywiście cvar diablo_sql_table ma wartość dbmod_tablet - do poprawienia

#5 GuTeK

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 28.10.2008 18:43

w config.php mozesz sobie zmienic nazwe tabeli jakiej uzywa dbmod wtedy statystki beda dzialac poprawnie
standardowo jest tylko tam wpisane dbmod_tables

[ Dodano: 28-10-2008, 19:04 ]
aa jednak miczu jeden blad znalazl juz daje fix;)

Załączone pliki


  • +
  • -
  • 0

#6 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 28.10.2008 23:57

a to jest potrzebne do tego nowego diablo moda czy bez tego też będzie działał ???
  • +
  • -
  • 0

#7 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 29.10.2008 08:38

To tylko dodatek, ktory pozwala podziwiac swoje wyczyny na diablo modzie na stronie serwera ;-)

Nic zobowiazujacego, ale skoro wszystko jest podane na tacy, to po co nie skorzystac, szczegolnie ze od was to wymaga tylko wypelnienie danych co podajecie do samego diablo moda i tylko danie linka na forum ;-)
  • +
  • -
  • 0

#8 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 29.10.2008 11:11

no tak tylko ja nie wiem gdzie te pliki wrzucić z tymi statami, a po drugie ten nowy diablo mod mi nie działa, a stary chodzi cacy nie wiem może coś źle robię :(
  • +
  • -
  • 0

#9 [KoMorNiK]

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 29.10.2008 12:45

ja wgralem wersje bez sql-a to crashowalo serwa -_-
  • +
  • -
  • 0

#10 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 29.10.2008 12:51

mi plugin diablo mod niby działa ale mam problem bo pisze lvl:none klasa:none i jak wpisuje /klasa to nic się nie pokazuje:(
  • +
  • -
  • 0

#11 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 29.10.2008 13:10

adam568, a masz baze sql? Bo to nie jest tak jak stara wersja ze nie trzeba sie interesowac, tylko dac na serwa ;>
  • +
  • -
  • 0

#12 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 29.10.2008 14:26

Miczu ja kto bazę sql bo ja nie kapuję xD ^^
  • +
  • -
  • 0

#13 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 29.10.2008 15:24

http://amxx.pl/viewtopic.php?t=4329
  • +
  • -
  • 0

#14 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 29.10.2008 19:05

dzięki zorbie serwer jednak na starszej wersji, zrobiłem jak napisane ale ni działa jeszcze raz dzięki

pozdrawiam
  • +
  • -
  • 0

#15 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 30.10.2008 15:43

na jakim hostingu masz baze danych??
  • +
  • -
  • 0

#16 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 30.10.2008 19:19

probowałem na wszystkich co mam konto unl.pl cba.pl to co tam jest w opisie i na no-1.pl i nic :(
  • +
  • -
  • 0

#17 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 30.10.2008 20:13

na tej www co ja ci podalem tam da sie na 100% zalozyc bo juz zakladalem na cba.pl nie zalozysz
  • +
  • -
  • 0

#18 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 30.10.2008 20:22

tam też próbowałem ale nic nie działa:(
  • +
  • -
  • 0

#19 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 30.10.2008 22:52

adam568, jak ci nie dziala ten host co podal DK, to musisz sie pogodzic, ze to ty po prostu nie umiesz tego zrobic :lol:

Stronka dziala na 100% czasem wolno, ale dziala O:)
  • +
  • -
  • 0

#20 adam568

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 30.10.2008 23:40

to jak niby to mam zrobić zrobiłem tak jak tam pisało wpisałem te dane co mi przyszły na emaila do amxx.cfg i było klasa: None yyyyyyyyyyyyyyyyyyyyyyyyyyy
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych