Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Muzyka - Dla was latwizna


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 GOH4n

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 16.08.2010 17:17

Siema, moglby mi ktos napisac plugin, aby po wejsciu na serwer, gracz slyszal dana piosenke? Po wejsciu na serwer czyli po ladowaniu (i np dolaczaniu do teamu).

I jeszcze taki bonusowy pluginek : Po wpisaniu /jazda , gracz bedzie slyszal piosenke.


Oczywiscie dam +
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.08.2010 00:06

Dla MP3

Spoiler


Dla WAV

Spoiler

Użytkownik hardbot edytował ten post 18.08.2010 04:05


#3 GOH4n

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 17.08.2010 09:16

Niestety mi to nie dziala, nie ma muzyki ani na starcie, ani przy wpisaniu /jazda (ale napis na sayu jest ukrywany)
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.08.2010 11:56

yy czego używasz? MP3 czy WAV

#5 GOH4n

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 17.08.2010 13:46

MP3
  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.08.2010 04:06

spróbuj:

Spoiler


#7 GOH4n

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 18.08.2010 10:41

Po wpisaniu /jazda piosenka dziala, ale w pewnym momencie sie wylacza. Przy wejsciu na serwa nie slychac muzyki.
  • +
  • -
  • 0

#8 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.08.2010 10:55

heh dowaliłem :D dałem dla all w puint_serwer :D

lokaj to:( co do przerwy to możliwe jest że jakiś inny plugin ci to ucina :) )

#include <amxmodx>
#include <amxmisc>

public plugin_init(){
register_plugin("Welcome&Jazda", "0.2", "[H]ARDBO[T]")

register_clcmd("say /jazda","NoToJazda")
}
public NoToJazda(id){
client_cmd(id, "mp3 play sound/misc/jazda.mp3")
}
public client_putinserver(id){
client_cmd(id, "mp3 play sound/misc/welcome.mp3")
}
public plugin_precache(){
precache_sound("sound/misc/jazda.mp3")
precache_sound("sound/misc/welcome.mp3")
}


i jeśli masz dostęp do konsoli to po wgraniu tego lokaj w konsole albo swą albo serwera czy wywala ci błąd o nie ściągniętym pliku sound bo może być tak że tworzy przy tym welcome podwójną ścieżkę czyli ja tu ustawiłem
sound/misc/welcome.mp3 a robi sound/sound/misc/welcome.mp3

#9 hajtt?

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:51
  • Lokalizacja:Małopolska
Offline

Napisano 18.08.2010 14:08

heh dowaliłem :D dałem dla all w puint_serwer :D

lokaj to:( co do przerwy to możliwe jest że jakiś inny plugin ci to ucina :) )

#include <amxmodx>
#include <amxmisc>

public plugin_init(){
register_plugin("Welcome&Jazda", "0.2", "[H]ARDBO[T]")

register_clcmd("say /jazda","NoToJazda")
}
public NoToJazda(id){
client_cmd(id, "mp3 play sound/misc/jazda.mp3")
}
public client_putinserver(id){
client_cmd(id, "mp3 play sound/misc/welcome.mp3")
}
public plugin_precache(){
precache_sound("sound/misc/jazda.mp3")
precache_sound("sound/misc/welcome.mp3")
}


i jeśli masz dostęp do konsoli to po wgraniu tego lokaj w konsole albo swą albo serwera czy wywala ci błąd o nie ściągniętym pliku sound bo może być tak że tworzy przy tym welcome podwójną ścieżkę czyli ja tu ustawiłem
sound/misc/welcome.mp3 a robi sound/sound/misc/welcome.mp3


Mi dziala
  • +
  • -
  • 0

#10 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.08.2010 14:48

to widocznie good teraz jest i pytającemu powinno działać też :P

#11 GOH4n

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 18.08.2010 15:46

To was zaskocze bo mi nie dziala(na poczatku nie ma muzyki) :P Moze miec znaczenie ze obu plikom dalem ta sama nazwe?
  • +
  • -
  • 0

#12 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.08.2010 15:54

heh tzn że czyta z jednego pliku ?
wpiszesz /jazda czyta z jazdy a jak ktos wchodzi na serwer to też czyta z jazdy?

#13 hajtt?

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:51
  • Lokalizacja:Małopolska
Offline

Napisano 18.08.2010 16:12

Mi też nie działa :(
ALE JAZDA :/
  • +
  • -
  • 0

#14 GOH4n

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:213
  • GG:
  • Lokalizacja:Kobiór
Offline

Napisano 18.08.2010 19:19

LOL ^^ tak hardbot, ten sam plik powinien byc odtworzony. Gdy wpisze /jazda, piosenke slychac, ale po wejsciu na serwer juz nie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych