Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

[VIP] Ultimate Hot v2.7UPDATE [17-12-2010]!


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
114 odpowiedzi w tym temacie

#81 ramblox

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Małopolska
Offline

Napisano 25.09.2010 12:01

hardbot pytanie: dla czego mi nie działa twój plugin? Nie reaguje na komendy:( cavry ( do amxx.cfg?) dodałem ale dalej brak reakcji, a widzie że plugin fajny a takiego szukałem. Ustawiłem na flagę "b" i dalej nic. Załączam moje sma. Możesz to sprawdzić? czy plugin admin_vip może blogować twój plugin?

Załączone pliki


Użytkownik ramblox edytował ten post 25.09.2010 12:06

  • +
  • -
  • 0

#82 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 25.09.2010 13:25

dało by radę, muszę mieć SMA od XPMODa

AlliedModders - View Single Post - HideNSeek XP Mod v0.0.1 (v0.0.3 in beta with v0.0.4 in progress)
  • +
  • -
  • 0

#83 ramblox

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Małopolska
Offline

Napisano 25.09.2010 14:18

sprawdzi ktoś ?
  • +
  • -
  • 0

#84 PackI

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:41
  • Imię:tomek
  • Lokalizacja:Polska
Offline

Napisano 18.10.2010 18:12

A napisał byś vip`a na zombie mod`a np zeby miał coś takiego :

To daje dodatkowe pakiety ammo za zabicie zombie / graczy-7AP
- Extra dla zdrowia zakażenia (tylko dla zombie).
- Dodatkowe pakiety za zakażenia.
- Ludzie majš dodatkowe opancerzenie każdej rundy.
- Pokazy dla VIP-ów w pasku wyników.
- Vips dostaje Multi-Jump
- Pisania wiadomoœci, kiedy VIP łšczy się z serwerem.
- VIP będzie widoczny w / list VIP
- Ammo Pack za obrażenia.
- Zwiększenia szkody dla VIP-ów (tylko ludzi)
  • +
  • -
  • 0
Polskie Forum-GSM e-ForumGSM.pl

#85 hardbot

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.10.2010 18:16

Nie umiesz czytać czy mam cię nauczyć ? wyraźnie jest napisane:

@UP: Poprawki i usunięcie zbędnych rzeczy, Proszę pobierać. Wszelkie bugi zgłaszać tutaj w tym temacielecz wszelkie modyfikacje i inne głupoty proszę umieszczać w nowych tematach!

#86 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 10.11.2010 18:10

W pluginie jest cvar:
vip_max_hp "100"
Czyli mam rozumieć maksymalne życie vipa. Na serwerze mam BF2 moda i tam jest coś takiego jak hp za odznaki. W cvara wpiszę max_hp "120" to vip będzie miał max hp 120 + życie otrzymane z odznaki?
  • +
  • -
  • 0

#87 Martin3k

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:10
  • GG:
  • Lokalizacja:BZ
Offline

Napisano 10.11.2010 18:51

Ustaw ponad 200 żeby działało stabilnie - 120 maksymalnie i więcej nie będzie ci nabijało.
Na modach typu cod się nie sprawdza vip bo zbyt mały kevlar jest

Dodano 12 listopad 2010 - 10:44:
Mam takie pytanie jak wyłączyć to menu vipowskie bo mi klasy w Cod-ie buguje .
  • +
  • -
  • 0

#88 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 12.11.2010 13:27

Ja mam taki bug, że jak mam pakę na początek rundy i jak wybiorę broń z menu to ta paka znika..
Dało by się coś z tym zrobić?

Użytkownik WazzaP edytował ten post 12.11.2010 13:27

  • +
  • -
  • 0

#89 Drewno.

    Banned

  • Zbanowany

Reputacja: 36
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 12.11.2010 13:34

nareszcie czekałem na tą wersje VIP'a;D dzięki wielkie hardbot

#90 hardbot

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 13.11.2010 00:46

W pluginie jest cvar:

vip_max_hp "100"
Czyli mam rozumieć maksymalne życie vipa. Na serwerze mam BF2 moda i tam jest coś takiego jak hp za odznaki. W cvara wpiszę max_hp "120" to vip będzie miał max hp 120 + życie otrzymane z odznaki?


Źle to zrozumiałeś. Tu chodzi o to że jak VIP zadaje obrażenia to otrzymuje ileś tam HP i jak ma ponizej wyznaczonej ilości maxymalnego życia czyli ten cały max_hp cvar :D to wtedy poniżej tego będzie mógł wbić tylko max tyle hp ile ustawiłeś :P

tzn ma poniżej np: max_hp "100" to dojedzie do 100 i koniec ładowania za obrażenia hp :D i tak ect.

Użytkownik hardbot edytował ten post 13.11.2010 00:46


#91 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 13.11.2010 17:02

ktory cvar odpowiada za flagę ? Zdaje mi sie że nei dodałeś tego.

Chyba ze ślepy jestem
  • +
  • -
  • 0

#92 hardbot

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 13.11.2010 17:58

Najnowsza Aktualizacja Zasysać :P

Użytkownik hardbot edytował ten post 23.11.2010 20:02


#93 szwinguś

    trololololo

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:195
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Białystok
Offline

Napisano 27.11.2010 04:03

Zajefajny vip, ale jest -...
Jak mam włączony plugin to nie mogę nick pisać na y.
Wyskakuje mi "Zyczymy milego Fragowania"

Użytkownik szwingel edytował ten post 27.11.2010 04:04


#94 sebacs2

    Wszechwidzący

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:244
  • Lokalizacja:nie wiem
Offline

Napisano 10.12.2010 18:37

mi ten plugin nie działa
L 12/10/2010 - 18:21:12: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/10/2010 - 18:21:12: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/10/2010 - 18:21:13: Invalid CVAR pointer

  • +
  • -
  • 0

;P Zapraszam na sieć serwerów Cs-KoRea.pl ^D^

Serwer [FFA+BF2] 31.186.83.100:27041 Serwer [Cod] 31.186.83.100:27046


#95 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 11.12.2010 19:29

mi ten plugin nie działa

L 12/10/2010 - 18:21:12: [AMXX] Run time error 10 (plugin "Vip_Ultimate_Hot_v2.7.amxx") (native "get_pcvar_num") - debug not enabled!
L 12/10/2010 - 18:21:12: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/10/2010 - 18:21:13: Invalid CVAR pointer


odpal z debugiem
  • +
  • -
  • 0

#96 sebacs2

    Wszechwidzący

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:244
  • Lokalizacja:nie wiem
Offline

Napisano 16.12.2010 12:46

ok plugin działa tylko pisanie na say nie działa powoduj to ten plugin do swoich i admin chat działa tlyko allsay(y) nie
bardzo proszę o pomoc
  • +
  • -
  • 0

;P Zapraszam na sieć serwerów Cs-KoRea.pl ^D^

Serwer [FFA+BF2] 31.186.83.100:27041 Serwer [Cod] 31.186.83.100:27046


#97 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 07.01.2011 13:04

Coś cvar na awp nie działa, w menu admina można wyłączyć dla vipa ale po zmianie mapy znów go ma ;/
  • +
  • -
  • 0

#98 volk

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Marcin
  • Lokalizacja:Łódż
Offline

Napisano 09.03.2011 15:26

jest możliwość zrobienia zęby menu otwierało się szybciej jaka to linka
  • +
  • -
  • 0

#99 SzoGRAT

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:63
  • Lokalizacja:kck
Offline

Napisano 03.05.2011 18:27

A jak zrobić, żeby menu broni włączało się od razu po spawnie, a nie po kilku sekundach dopiero...
I tak żeby od 2 rundy bo niekiedy sie w 1 wlacza.

Użytkownik SzoGRAT edytował ten post 03.05.2011 19:01

  • +
  • -
  • 0

#100 L0rd D34th

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Polska
Offline

Napisano 12.08.2011 20:08

Przyłączam się do pytania powyższego, i dlaczego nie dodaje mi granatów, oraz paka się gubi ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych