Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z czasem mapy++


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 30.01.2010 23:28

WItam mam problem a więc w server.cfg mam ustawiony czas na 20 czyli powinna zawsze mapa trfac 20 minut :)
lecz co jakis czas samo się ustawia na 0 niewiem mw czym tkwi problem mapy lecą mapcyklem zadnych vote nic jak mialem galileo było ok ale teraz mam taki problem hmm tak 2 razy na dzień się robi wtedy jak wczytuje rcon cfg albo restart serwera pomaga....
++ za każdą pomoc :)

ref
  • +
  • -
  • 0
Dołączona grafika

#2 MikeFM

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:12
  • Lokalizacja:miasto
Offline

Napisano 31.01.2010 11:08

WItam mam problem a więc w server.cfg mam ustawiony czas na 20 czyli powinna zawsze mapa trfac 20 minut :)
lecz co jakis czas samo się ustawia na 0 niewiem mw czym tkwi problem mapy lecą mapcyklem zadnych vote nic jak mialem galileo było ok ale teraz mam taki problem hmm tak 2 razy na dzień się robi wtedy jak wczytuje rcon cfg albo restart serwera pomaga....
++ za każdą pomoc :)

ref

Prawdopodobnie jakiś admin zmienia ustawienie i później nie przywraca z powrotem.

Dodaj do server.cfg:
mapchangecfgfile "server.cfg"

Po każdej zmianie mapy będzie wczytywało plik server.cfg.

Użytkownik MikeFM edytował ten post 31.01.2010 11:09

  • +
  • -
  • 1

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 31.01.2010 14:34

Ja polecam przejrzeć logi, a potem w razie potrzeby zabrać adminom parę flag. Dodatkowo linijka którą podał MikeFM i problem zniknie.
  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl


#4 bolek_stw

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 31.01.2010 16:05

patrzyłem na całe logi i nikt nic niezmienia
tylko ja i drugi admin(moja dziewczyna:D) mamy wszystkie flagi a reszta niema flag do zmieniania cvarów,ustawien itp
wiec to odpada a gdzie mam dokładnie wpisac

mapchangecfgfile "server.cfg"

bo niechce niczego zj**** ^^

Użytkownik bolek_stw edytował ten post 31.01.2010 16:07

  • +
  • -
  • 0
Dołączona grafika

#5 MikeFM

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:12
  • Lokalizacja:miasto
Offline

Napisano 31.01.2010 20:50

patrzyłem na całe logi i nikt nic niezmienia
tylko ja i drugi admin(moja dziewczyna:D) mamy wszystkie flagi a reszta niema flag do zmieniania cvarów,ustawien itp
wiec to odpada a gdzie mam dokładnie wpisac

mapchangecfgfile "server.cfg"

bo niechce niczego zj**** ^^

Wyłączasz serwer.
Otwierasz plik:
cstrike/server.cfg
Szukasz:
hostname "nazwa_serwera"
Po tym dodajesz:
mapchangecfgfile "server.cfg"
Uruchamiasz serwer.

Koniec ^^
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych