Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Z Nabijaniem Expa, Dla Danej Osoby


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Cenzor

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Olsztyn
Offline

Napisano 25.12.2009 10:46

wersja amxx'a: 1.8.1
werjsa diablo moda: 5.9l
zawartosc aktualnych logow: wklej.org - wklejka nr 245995
wlaczone moduly: tak

-z jakim elementem moda jest problem: gdy 1 gracz nabija lvl dla danej postaci dajmy np. dla Mag'a, to gdy nabije od 1lvl'a do przypuśćmy np. 6lvl'a, to wszyscy w nastepnej rundzie po wpisaniu /klasa, bedą mogli grać magiem który bedzie mial ten, 6lvl, który wbił inny gracz, niż ten co nim właśnie grał.
-czy kazdy na serwie ma ten problem: tak dotyczy to kazdego gracza, włącznie z adminami.
-od kiedy jest ten problem: od początku zainstalowania na serwerze, diablo moda w wersji 5.9l.
-czy wystepuje on w jakis szczegolnych momentach (np. ktos sie laczy, wybuchnie paka, zabije sie kogos z kuszy etc.): nie, poprostu gdy gracz wbija lvl danej klasie i wbije wiekszy lub wiecej procent, to inny gracz ma w nastepnej rundzie po wpisaniu /klasa, taki sam lvl i tyle samo procent.

Proszę o pomoc, i z góry dziekuje za okazanie zainteresowania, tym problemem.
  • +
  • -
  • 0

#2 Ortega

    mów mi Orti

  • Power User

Reputacja: 361
Wszechpomocny

  • Postów:640
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Sosnowiec
Offline

Napisano 25.12.2009 11:01

Ustaw cvar: diablo_avg "0"
  • +
  • -
  • 0

#3 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 25.12.2009 11:08

Możliwe tez jest, że serwer NS a zapis jest na SteamID .A każdy NS ma ten sam SteamID i mają wspólny level.
Ustaw tak cvar lub 1 jeśli na IP .
diablo_sql_save "0"
// 0 - nick
// 1 - ip
// 2 - steam id
  • +
  • -
  • 0

#4 Knife

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:68
  • Lokalizacja:KrK
Offline

Napisano 25.12.2009 11:15

Było ustawione na "1", przestawie na "0" i zobacze.
  • +
  • -
  • 0

#5 Cenzor

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Olsztyn
Offline

Napisano 25.12.2009 11:41

To nie działa, macie mzoe cos ejsczze w zanadzu, bo to nie ejst to :(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych