Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Problem, same permabany w menu admina.

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 ak47

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:tobiasz
  • Lokalizacja:s
Offline

Napisano 14.06.2020 15:57

Napotkałem się na problem z AMXMODMENU - mianowicie raz mogę wybrać czas bana a raz możliwe mam tylko bany permanentne; jest to uciążliwe bo żadne recconecty czy resety pc nie pomagają, nawet reinstal cs nic nie zmienił. Jeśli ktoś miał podobny problem proszę o pomoc. 1 miniaturka to właśnie ten problem, na drugiej kiedy wszystko jest ok. 

Załączone miniatury

  • 20200614161045_1.jpg
  • 20200613233429_1.jpg

  • +
  • -
  • 0

#2 Black004

    Wszechpomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:352
  • GG:
  • Imię:Błażej
  • Lokalizacja:Polska
Offline

Napisano 14.06.2020 16:39

Dodaj na końcu admina w users.ini "0", czyli np:

"nick" "haslo" "abc" "a" "0"

  • +
  • -
  • 0

#3 ak47

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:tobiasz
  • Lokalizacja:s
Offline

Napisano 14.06.2020 18:06

 

Dodaj na końcu admina w users.ini "0", czyli np:

"nick" "haslo" "abc" "a" "0"

Jest wszystko dobrze ustawione, problem nadal wystepuje. Jakies pomysły czym może to być spowodowane? Może problem leży po stronie gracza.


  • +
  • -
  • 0

#4 ak47

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:tobiasz
  • Lokalizacja:s
Offline

Napisano 14.06.2020 18:07

 

Dodaj na końcu admina w users.ini "0", czyli np:

"nick" "haslo" "abc" "a" "0"

Wszystko jest ustawione tak, jak być powinno a problem nadal występuje. Jakieś pomysły co powoduje taki błąd? Może problem leży po stronie gracza/admina.


  • +
  • -
  • 0

#5 ak47

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:tobiasz
  • Lokalizacja:s
Offline

Napisano 14.06.2020 18:08

 

 


Użytkownik ak47 edytował ten post 14.06.2020 18:10

  • +
  • -
  • 0

#6 ak47

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:tobiasz
  • Lokalizacja:s
Offline

Napisano 14.06.2020 18:08

 

Dodaj na końcu admina w users.ini "0", czyli np:

"nick" "haslo" "abc" "a" "0"

Wszystko jest ustawione tak, jak być powinno a problem nadal występuje. Jakieś pomysły co powoduje taki błąd? Może problem leży po stronie gracza/admina.


  • +
  • -
  • 0

#7 google's

    Pomocny

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:49
  • GG:
Offline

Napisano 15.06.2020 09:53

Hmm, jakiś błąd ze statycznym czasem bana?  :hmmm:

 

Spróbuj tak:

"*Steam ID*"	""	"flagi"	 "ce" "bleble" "0"	;bleble

np. 

"STEAM_0:1:1234567"	""	"bcdefgijmnopqrtu"	 "ce" "googles" "0"	;googles

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych


Coinsy CSGOAtse Za SMS, PSC , Przelew - CoinSell.pl