Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Problem po instalacji amxbans

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 adzia

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 07.01.2018 19:28

Witam. Instalowałem dzisiaj AMXBANS wszystko ładnie pięknie , klikam ostatni krok czyli wejście do AMXBANS a tu nie wejdę wyskakuje mi coś takiego jak na zdjęciu poniżej. Proszę o pomoc i z góry dziękuje dodam iż forum mam na Mybb i Dane do bazy danych się zgadzały na 100% podczas instalacji sprawdziłem i było na zielono wszystko plik konfiguracyjny też patrzyłem i jest ok z tym że mam tam zapisane dane do bazy głównej i teraz pytanie muszę tam wpisać dane do bazy amx czy jak ? Poniżej dam zdjęcie tego problemu.

 

https://iv.pl/images...30047482360.jpg


  • +
  • -
  • 0

#2 heniu1111

    Ja zjadłem ciastko ^^

  • Power User

Reputacja: 134
Zaawansowany

  • Postów:514
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Offline

Napisano 07.01.2018 20:19

Jak dobrze rozumiem, to instalowałeś amxbans na bazie na której masz forum? 

 

Stwórz nową baze dla amxbans i zainstaluj ponownie. 


  • +
  • -
  • 1

Zawsze służę pomocą, pomogę na tyle ile jestem wstanie  :)

 

Poradnik do instalacji AmxBans: https://www.youtube....h?v=fYq5iKQhVIM

 

Link do lekkiej "modyfikacji" AmxBans: https://amxx.pl/topi...ndpost&p=733955

Nie pomagam za $$$


#3 adzia

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 07.01.2018 20:48

Nie nie instalowałem na osobnej bazie spróbuje jeszcze raz nową zrobić może się uda już chyba 8 raz instaluje i dalej to samo wychodzi. A plik konfiguracyjny od amxbans po instalacji gdzie się znajduję ? Bo ja znalazłem ale ten od bazy forum a tego od bansa nie mogę żeby dane sprawdzić.


  • +
  • -
  • 0

#4 heniu1111

    Ja zjadłem ciastko ^^

  • Power User

Reputacja: 134
Zaawansowany

  • Postów:514
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Offline

Napisano 07.01.2018 21:46

Dodaj te ip  do zdalnego łączenia się z bazą 

127.0.0.1

Co to za hosting?

 

Dane bazy po zainstalowaniu znajdują się w include/db.config.inc.php


  • +
  • -
  • 1

Zawsze służę pomocą, pomogę na tyle ile jestem wstanie  :)

 

Poradnik do instalacji AmxBans: https://www.youtube....h?v=fYq5iKQhVIM

 

Link do lekkiej "modyfikacji" AmxBans: https://amxx.pl/topi...ndpost&p=733955

Nie pomagam za $$$


#5 adzia

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 07.01.2018 21:54

Hosting mam na hekko.


  • +
  • -
  • 0

#6 adzia

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 07.01.2018 21:56

heniu zrobiłem tak jak kazałeś dodałem to ip do bazy danych bansa i działa wszystko elegancko :) Dziękuje bardzo za pomoc leci rep :)

 

Temat rozwiązany można zamknąć.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych