Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:S

Wgrywanie mapCrashe

cs:s

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Haotic

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:DAwiD
  • Lokalizacja:Zielona Góra
Offline

Napisano 03.04.2016 13:05

Witam mam problem z serwerem CS:S a mianowicie Gdy wgrywam jakąś mapkę niestandardową obojętnie jaką To serwer nie chce mi działać 

Mapę wrzucam do css/cstrike/maps/

dopisuję nazwę mapy do css/cstrike/   maplist.txt  i mapcycle.txt 

i do css/cstrike/cfg/mani_admin_plugin/   votemaplist.txt

 

I żadna mapa którą sam wgrywam nie działa proszę o pomoc 


  • +
  • -
  • 0

#2 aSik

    ✓ Wyimaginowany Jednorożec ✓

  • Power User

Reputacja: 147
Zaawansowany

  • Postów:668
  • Imię:Robert
  • Lokalizacja:Wrocław
Offline

Napisano 03.04.2016 13:07

Zmień na mapkę która potencjalnie nie działa, i pokaż error logi


  • +
  • -
  • 0

Paczka zombie 4.3: 

[ 99 % ] - Unikatowa paczka, zmiana sieci (+/-) 1 cvarem, zbalansowane klasy, nowe umiejętności, dodatkowe przedmioty!

 

Staram się pomagać na tyle, ile potrafię.

Odnowiona wersja kontaktu z zarządem serwera:

https://amxx.pl/topi...ersja/?p=735584


#3 Haotic

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:DAwiD
  • Lokalizacja:Zielona Góra
Offline

Napisano 03.04.2016 14:25

problem w tym że nie wywala mi error logów żadnych nawet gdy wpisuję -debug

w css/cstrike/logs/

tworzą się puste notatniki pod nazwą L0331001 , L0331002 , L0331003

 

a w konsoli wyskakuje mi takie coś :

segmentation fault
Using SSE2 Optimised binary.
Server will auto-restart if there is a crash.
Add "-debug" to the /home/servers/s13588/data/css/srcds_run command line to generate a debug.log to help with solving this problem
Sun Apr 3 15:22:08 CEST 2016: Server restart in 10 seconds

 

Po dopisaniu -debug w srcds_run 

wyskakuje takie coś : 

 

Auto detecting CPU
Using SSE2 Optimised binary.
Enabling debug mode
Server will auto-restart if there is a crash.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:s

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych