Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwny problem


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Markizz

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
Offline

Napisano 21.06.2008 14:05

Mam problem z tym pluginem otóż mam serwer CS 1.6 z modem Diablo mod i gdy mam włączony ten plugin to ninja jest widzialny chciałem się dowiedzieć jak można usunąć ten błąd. Co można zrobić żeby ten plugin działał normalnie.

I co jakiś czas wywala ludzi z serwera.

To co mi wyskakuje w consoli:

Error: server failed to transmit file 'AY&SYm'
Last 32 messages parsed.
242168 0044 Money
242168 0050 Money
242168 0056 Money
242168 0062 AmmoX
242168 0065 svc_time
242168 0070 svc_clientdata
242168 0093 svc_deltapacketentities
242168 0202 svc_sound
242168 0214 svc_sound
242172 0008 svc_time
242172 0013 svc_clientdata
242172 0036 svc_deltapacketentities
242179 0008 svc_stufftext
242179 0049 svc_updateuserinfo
242179 0214 svc_updateuserinfo
242179 0341 svc_updateuserinfo
242179 0481 svc_updateuserinfo
242179 0623 svc_updateuserinfo
242179 0764 svc_updateuserinfo
242179 0900 svc_updateuserinfo
242179 1043 svc_updateuserinfo
242179 1258 svc_updateuserinfo
242179 1472 svc_updateuserinfo
242179 1613 svc_updateuserinfo
242179 1804 svc_updateuserinfo
242179 1948 svc_updateuserinfo
242179 2079 svc_updateuserinfo
242179 2206 svc_updateuserinfo
242179 2350 CurWeapon
242179 2354 CurWeapon
242179 2358 svc_filetxferfailed
BAD: 2369:svc_bad
Host_Error: CL_ParseServerMessage:


  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 11.05.2009 05:05

Trudno tak poświęcić parę "cennych" sekund ? http://amxx.pl/viewtopic.php?t=4899 ;>
  • +
  • -
  • 0

#3 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 11.05.2009 12:29

Mam problem z tym pluginem otóż mam serwer CS 1.6 z modem Diablo mod i gdy mam włączony ten plugin to ninja jest widzialny chciałem się dowiedzieć jak można usunąć ten błąd. Co można zrobić żeby ten plugin działał normalnie.


Masz amx_super albo spawnprotection?
  • +
  • -
  • 0

#4 Markizz

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
Offline

Napisano 11.05.2009 18:01

Trudno tak poświęcić parę "cennych" sekund ? http://amxx.pl/viewtopic.php?t=4899 ;>


Dzięki teraz już wiem co i jak. Ludzi też u mnie wywalało ale teraz jest już spokój.

Markizz napisał/a:
Mam problem z tym pluginem otóż mam serwer CS 1.6 z modem Diablo mod i gdy mam włączony ten plugin to ninja jest widzialny chciałem się dowiedzieć jak można usunąć ten błąd. Co można zrobić żeby ten plugin działał normalnie.


Masz amx_super albo spawnprotection?


Tak miałem spawn protection. Został wykasowany xD Dzięki:P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych