Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Dziwny problem z połączeniamy AMXBANS

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 IceBaRa

    Zaawansowany

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:113
  • Lokalizacja:Gdańsk
Offline

Napisano 15.01.2016 19:57

Witam , mam bardzo dziwny problem gdyż tak , mam połączony AMXBANS z serwerem i dodawanie przez USER.ini , wszysto działało bany były na stronie itp ale dziś próbowałem zmienić na czytanie z SQL i nic próbowałem na 3 różnych bazach z różnych hostingów i nic zawsze po tym jak zmieniłem na czytanie SQL to przestało łączyć z bazą i nie pytajcie mnie o jakieś banalne rzeczy jak złe połączenie z SQL.cfg czy cos bo to jest na 100 % dobrze.


ZAPRASZAM NA MOJE SERWERY:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png


#2 heniu1111

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:194
  • GG:
  • Imię:heniu
  • Lokalizacja:zapomniałem
Online

Napisano 15.01.2016 21:45

pokaż pan plugins.ini  :crazy:

 

Coś musisz źle robić.

 

Wróć do początkowych ustawień w sql tak jak miałeś to po zainstalowaniu amxbans. 


  • +
  • -
  • 0

#3 IceBaRa

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:113
  • Lokalizacja:Gdańsk
Offline

Napisano 15.01.2016 22:04

... tylko tak to mogę skomentować , poza tym już znalazłem rozwiązanie , nie instalujcie AMXMODX 1.8.3 bo on ma zepsuty moduł SQL i MYSQL i przez to coś się jebie , i teraz nie wiem co mam zrobić bo moja paczka JB wymaga tego 1.8.3


ZAPRASZAM NA MOJE SERWERY:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png


#4 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 16.01.2016 03:25

Zostaw sobie moduł mysql_amxx_i386.so z wersji > 1.8.3 a resztę weź właśnie z = 1.8.3?/

//Czyli po prostu na paczkę amxx 1.8.3 wgraj moduł mysql z nowszej paczki.


Użytkownik Kowalsky edytował ten post 16.01.2016 03:25

  • +
  • -
  • 0
baner_230x60.png

#5 IceBaRa

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:113
  • Lokalizacja:Gdańsk
Offline

Napisano 16.01.2016 09:22

Trochę porąbałeś to co napisałeś a trochę mi pomogłeś dla tych co chcą mieć 1.8.3

1.Niech zainstalują normalnie wersje amx'a 1.8.3 

2.Podmien plik mysql_amxx_i386 z amx'a 1.8.2 i wszystko działa

 do zamknięcia.


ZAPRASZAM NA MOJE SERWERY:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych