Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Błędne dane bazy danych

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 GanjaMafiaa

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 04.01.2016 20:04

Witam. Mam duży problem otóż gdy wpisuje przy instalacji dane bazy danych mimo że wszystko jest dobrze to dalej pisze acces database wrong czy coś w tym stylu. Dodam iż hosting strony jest na proserwer tylko na innym koncie niż baza danych która też stoi na proserwer

 

 


  • +
  • -
  • 0

#2 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 04.01.2016 20:19

Dodany IP serwera do "Zdalna baza danych MySQL" w cPanelu?


  • +
  • -
  • 0
baner_230x60.png

#3 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 04.01.2016 20:21

Jakiego serwera? To jest przy instalacji amxbansa na stronie


  • +
  • -
  • 0

#4 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 05.01.2016 00:50

Aha.. Przypisz użytkownika bazy danych do bazy danych ze wszystkimi uprawnieniami.


  • +
  • -
  • 0
baner_230x60.png

#5 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 05.01.2016 16:22

Mam przypisanego ale wogóle nie ma znaczenia bo wyskakuje inny błąd niż z użytkownikiem bez uprawnienia.


  • +
  • -
  • 0

#6 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 05.01.2016 23:24

No to podaj ten błąd. Bo po samym acces database wrong czy coś w tym stylu trudno się domyśleć o co chodzi.


  • +
  • -
  • 0
baner_230x60.png

#7 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 06.01.2016 22:15

1z4yjqt.png


  • +
  • -
  • 0

#8 Kowalsky

    Wszechobecny

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:415
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:San José
Offline

Napisano 07.01.2016 01:03

Jaka wersja PHP? Jak powyżej 5 to zmień na 5.X.

Zamiast 127.0.0.1 użyj localhost


  • +
  • -
  • 0
baner_230x60.png

#9 Green_Arrow

    Pomocny

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:58
  • Imię:Karol
  • Lokalizacja: / root /
Offline

Napisano 07.01.2016 15:50

hosting strony jest na proserwer tylko na innym koncie niż baza danych

 

Zamiast 127.0.0.1 użyj

nazwy domenowej konta na którym jest baza danych


  • +
  • -
  • 0

#10 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 07.01.2016 20:22

14ec56o.jpg

 

Dalej nie działa.

 

 

hosting strony jest na proserwer tylko na innym koncie niż baza danych

 

Zamiast 127.0.0.1 użyj

nazwy domenowej konta na którym jest baza danych

 

Nie zabardzo rozumiem twojej ostatniej wypowiedzi.


  • +
  • -
  • 0

#11 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 07.01.2016 20:48

Już nie trzeba sam sobie poradziłem. Jednak baze danych zmieniłem z proserwer.pl na pukawka.pl


  • +
  • -
  • 0

#12 Green_Arrow

    Pomocny

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:58
  • Imię:Karol
  • Lokalizacja: / root /
Offline

Napisano 07.01.2016 21:37

I pewnie w "Adres HOSTA Bazy" wpisałeś localhost i cudowanie działa.. :)


  • +
  • -
  • 0

#13 GanjaMafiaa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Imię:Czarek
  • Lokalizacja:Kock
Offline

Napisano 07.01.2016 22:44

Nie. Użytkownik bazy danych na pukawce ma mało uprawnień do bazy danych. Więc trzeba wejść w setup.php w 180 liinijce gdzie będzie coś takiego if(!$msg) usunąć wykrzyknik i zapisać. Wtedy nie patrzy na uprawnienia i puszcza dalej :)

 


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych