Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie da się banować, chyba wina amxbans ?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Arnn

    Zaawansowany

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:78
  • GG:
  • Imię:Daniel
  • Lokalizacja:TG
Offline

Napisano 25.08.2015 15:48

Witam, mam problem na serwerze otóż AMXBANS działa, serwer jest podpięty, ADMIN na serwerze działa da  się wybrać bana, ss'y lecz jak już chce kogoś zbanować to go nie banuje tak samo przy ss'a że robi mu ss'y ale nie dostaje bana, nawet banując przez amxbansa kolesia wyrzuca i nagle może wejść z powrotem.

Dla jasności sql musi być dobrze ustawiony bo serwer czyta.

 

 


Użytkownik Arnn edytował ten post 25.08.2015 15:48

  • +
  • -
  • 0

#2 Wozny

    Pomocny

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:63
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Katowice
Offline

Napisano 25.08.2015 16:32

a czy w amxbans pokazują się bany? pokaż logi bo być może nie ma połączenia z baza danych. 


  • +
  • -
  • 0

Pomagam na pw :D 

Pomogłem daj + 

 


#3 NEQU#

    Wszechwidzący

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:239
  • Lokalizacja:Just-Frags.eu
Offline

Napisano 25.08.2015 17:20

Masz wszystkie flagi dodane na adminie ? możliwe że banowanie permamentne masz ustawione na jakąś flage której akurat sobie nie dodałeś. Sprawdz w plikach konfiguracyjnych bansa.


  • +
  • -
  • 0
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png
b_350_20_FFAD41_E98100_000000_591F11.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych