Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Model broni dla vipa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#21 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 02.07.2015 15:55

a na pewno masz odpowiednia flage?

Tak, na flagę t.

 

Wcześniej jak nie dodałem awp do pluginu to wszystko działało, ak47 i m4 normanie śmigało, dopiero po dodaniu awp nie działa.



#22 Epal

    I love Virtus.pro

  • Power User

Reputacja: 219
Profesjonalista

  • Postów:517
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Sanok
Offline

Napisano 02.07.2015 16:05

Dobra już mam

zapomnieliśmy o zmienieniu  nazwy podmienianej broni   :facepalm2:  if(weapon == CSW_AWP && (get_user_flags(id) & FLAGA))

 
if(weapon == CSW_M4A1 && (get_user_flags(id) & FLAGA))

{

entity_set_string(id, EV_SZ_viewmodel, "models/skinyvip/v_awpvip3.mdl")

}

ma być

if(weapon == CSW_AWP && (get_user_flags(id) & FLAGA))

	{

		entity_set_string(id, EV_SZ_viewmodel, "models/skinyvip/v_awpvip3.mdl")

	}
Spoiler

 


Użytkownik Epal edytował ten post 02.07.2015 16:06

  • +
  • -
  • 0

#23 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 02.07.2015 16:13

 

Dobra już mam

zapomnieliśmy o zmienieniu  nazwy podmienianej broni   :facepalm2:  if(weapon == CSW_AWP && (get_user_flags(id) & FLAGA))

 
if(weapon == CSW_M4A1 && (get_user_flags(id) & FLAGA))

{

entity_set_string(id, EV_SZ_viewmodel, "models/skinyvip/v_awpvip3.mdl")

}

ma być

if(weapon == CSW_AWP && (get_user_flags(id) & FLAGA))

	{

		entity_set_string(id, EV_SZ_viewmodel, "models/skinyvip/v_awpvip3.mdl")

	}
Spoiler

 

 

Wiem wiem, zauważyłem to wcześniej i zmieniłem na CSW_AWP ale dalej to samo, modele się ściągają a i tak są standardowe.



#24 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 04.07.2015 12:27

Odświeżam



#25 michal7840

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:334
  • Imię:Michał
Offline

Napisano 13.07.2015 13:17

Odświeżam...

 

Poniższy plugin działa tylko na ak47 i m4a1, po dodaniu do niego awp nie działa.

 

Spoiler

Użytkownik michal7840 edytował ten post 13.07.2015 13:22


#26 uvzen

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Kamil
Offline

Napisano 07.05.2016 11:49

Spoiler

jest wszystko cacy, nawet awp
 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych