Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem status: Sprawdzam


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#1 TaLoN

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 17.05.2015 14:05

Witam, jak w temacie mam problem z serwerem.

Otóż co jakiś czas a dokładnie co jakieś 24h serwer się wyłącza z statusem: [Sprawdzam], nie mam pojęcia co powoduje ten problem zwłaszcza, że w logach nie ma żadnego Error'u  Pomocy!

 


Użytkownik TaLoN edytował ten post 17.05.2015 14:12

  • +
  • -
  • 0

#2 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 17.05.2015 14:07

Napisales do hostingu?
  • +
  • -
  • 1

#3 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 17.05.2015 14:08

Zajrzyj do konsoli i zajrzyj do FAQ/regulaminu co oznacza 'Sprawdzam'.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#4 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 17.05.2015 14:15

Dodam jeszcze, że znalazłem w normalnym logu to: 

 

[AMXX] Failed to open dictionary file: cstrike/addons/amxmodx/data/lang/advanced_bans.txt
[mapchooser4.amxx] Found 39 maps in maps folder
: [amxbans_core.amxx] Login: "Gordon<3299><VALVE_2:0:1576768243><>" became an admin (account "Gordon") (access "t") (address "89.161.93.244") (nick ";<--") (static 2)
[amxbans_core.amxx] Login: "SZO Piejter<3255><VALVE_2:0:505767667><>" became an admin (account "SZO Piejter") (access "t") (address "109.196.61.176") (nick ";") (static 0)
 [amxbans_core.amxx] Login: "PiotreX00<3015><VALVE_2:0:1285194654><>" became an admin (account "PiotreX00") (access "t") (address "46.170.55.242") (nick ";<--") (static 2)
 [amxbans_core.amxx] Login: "Ssnajper@@>>(QUPAD)<3077><VALVE_2:0:2069500888><>" became an admin (account "Ssnajper@@>>(QUPAD)") (access "t") (address "31.61.131.120") (nick ";") (static 0)
 [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.5.1 jest wlaczony
[amxbans_core.amxx] Login: "patryk lol<3108><VALVE_2:0:1621582343><>" became an admin (account "patryk lol") (access "t") (address "80.50.63.162") (nick ";<--") (static 2)
 [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.

 

 

co to znaczy i jak mam naprawić błąd w serwerze ?


  • +
  • -
  • 0

#5 Mr.Skull

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:175
  • Imię:Tajemnica
  • Lokalizacja:Woj. Wielkopolskie
Offline

Napisano 17.05.2015 14:17

Po statusie przypuszczam że masz hosting Pukawka, a więc podaj jaki masz pakiet (np. LITE) oraz wpisz w konsole meta list i podaj wycinek oraz jaki masz mod na nim wgrany + w panelu bocznym masz "MONITOR ZASOBÓW" to podaj Screena jak to tam wygląda.


  • +
  • -
  • 1

#6 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 17.05.2015 14:43

Pakiet "EU"

 

Meta list

[ 1] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY
[ 2] dproto_EF RUN - dproto_i386.so v0.9.356 ini Start Never
[ 3] VoiceTranscoder RUN - vtc.so v80 ini ANY ANY
[ 4] MySQL RUN - mysql_amxx_i386. v1.8.1.3 pl1 ANY ANY
[ 5] SQLite RUN - sqlite_amxx_i386 v1.8.1.3 pl1 ANY ANY
[ 6] Fun RUN - fun_amxx_i386.so v1.8.1.3 pl1 ANY ANY
[ 7] Engine RUN - engine_amxx_i386 v1.8.1.3 pl1 ANY ANY
[ 8] FakeMeta RUN - fakemeta_amxx_i3 v1.8.1.3 pl1 ANY ANY
[ 9] CStrike RUN - cstrike_amxx_i38 v1.8.1.3 pl1 ANY ANY
[10] CSX RUN - csx_amxx_i386.so v1.8.1.3 pl1 ANY ANY
[11] Ham Sandwich RUN - hamsandwich_amxx v1.8.1.3 pl1 ANY ANY

 

Mod- Zombie Plague

 

Monitor zasobów 

 

di-D53RTT48.png


  • +
  • -
  • 0

#7 Mr.Skull

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:175
  • Imię:Tajemnica
  • Lokalizacja:Woj. Wielkopolskie
Offline

Napisano 17.05.2015 14:59

Masz binarki (HLDS + AmxModX) nie zbyt dobre, lecz to już nie jest aż takie ważne lecz też by się przydało zaaktualizować do HLDS: 6027+ Oraz AmxModX: 1.8.2 (Ma swoje wady i zalety lecz puki co chyba najlepszy jeszcze).

 

Największym twoim problemem to są zabezpieczenia i tutaj tkwi twój problem ponieważ ktoś ci pewnie crashuje serwer.

 

Wgraj najnowsze dproto z tego tematu: http://amxx.pl/topic...xploit-bug-fix/

Nie obiecuje czy będzie działać na twojej wersji HLDS i AmxModX.

 

Pamiętaj że po wgraniu dproto trzeba wyłączyć i włączyć ponownie serwer (Nie opcja restart tylko wył. i wł.).

Lecz najlepiej proponuję zmieniać dproto podczas wyłączonego serwer (Wiem co mówię).

no i w dproto.cfg nie zapomnij zmienić tego:

ServerInfoAnswerType = 0

Na:

ServerInfoAnswerType = 2

Ponieważ wraz z nowym dproto radzę ci wgrać nowy plik dproto.cfg

 

 

A i gdybyś chciał zaaktualizować HLDS i AmxModxX to nie zapomni zrobić kopi swoich plików ponieważ aktualizacje da się zrobić tylko przez reinstal serwera jak byś chciał z panelu.


Użytkownik Mr.Skull edytował ten post 17.05.2015 15:02

  • +
  • -
  • 1

#8 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 17.05.2015 16:35

Na jaki?
Amx Mod X 1.8.2 + Metamod 1.20-am

 

Czy

 

Amx Mod X 1.8.2-old + Metamod-P 1.19p32

 

I czy sie różni 


  • +
  • -
  • 0

#9 Mr.Skull

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:175
  • Imię:Tajemnica
  • Lokalizacja:Woj. Wielkopolskie
Offline

Napisano 18.05.2015 09:30

To 1.

Sorry piszę z tel więc nie będę się rozpisywały.
  • +
  • -
  • 1

#10 Mr.Skull

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:175
  • Imię:Tajemnica
  • Lokalizacja:Woj. Wielkopolskie
Offline

Napisano 18.05.2015 09:31

To 1.

Sorry piszę z tel więc nie będę się rozpisywały.
  • +
  • -
  • 1

#11 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 22.05.2015 14:09

Wszystko Zrobiłem jak napisałeś ale nadal ma errory:
L 05/21/2015 - 18:10:51: Start of error session.
L 05/21/2015 - 18:10:51: Info (map "zm_caca") (file "addons/amxmodx/logs/error_20150521.log")
L 05/21/2015 - 18:10:51: [AMXX] Run time error 4 (plugin "amxbans_main.amxx") - debug not enabled!
L 05/21/2015 - 18:10:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#12 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 22.05.2015 14:12

amxbans_main.amxx debug

i będzie brak errorów


  • +
  • -
  • 0

#13 HiF

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Imię:Krzysiek
  • Lokalizacja:Płock
Offline

Napisano 22.05.2015 20:28

Miałem to samo u mnie wystarczyło dopisanie do Polecenia startowego "-nomaster"


  • +
  • -
  • 0

#14 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 23.05.2015 14:58

Mam parametr -nomaster

 

 

amxbans_main.amxx debug

i będzie brak errorów

Możesz rozwinąć ?


  • +
  • -
  • 0

#15 Mr.Skull

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:175
  • Imię:Tajemnica
  • Lokalizacja:Woj. Wielkopolskie
Offline

Napisano 23.05.2015 16:35

Mam parametr -nomaster

 

 

amxbans_main.amxx debug

i będzie brak errorów

Możesz rozwinąć ?

Na ten error nie zwracaj uwagi ponieważ większość serwerów tak ma, nawet ja sam tak mam i się tym nie przejmuję.


  • +
  • -
  • 0

#16 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 23.05.2015 17:15

 

Mam parametr -nomaster

 

 

amxbans_main.amxx debug

i będzie brak errorów

Możesz rozwinąć ?

Na ten error nie zwracaj uwagi ponieważ większość serwerów tak ma, nawet ja sam tak mam i się tym nie przejmuję.

 

Jak ma nie zwracać na to uwagę w większości takich małych błędów to spory powód 5literek dopisać do plugins.ini to chyba nie tak dużo ? :D


  • +
  • -
  • 0

#17 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 23.05.2015 17:20

amxbans_main.amxx debug

i będzie brak errorów

 

:facepalm: :facepalm: :facepalm: :facepalm: :facepalm:

 

To nie spowoduje brak errorów! To pozwoli uzykać informacje, gdzie jest błąd w pluginie, ale przez to raczej serwer się nie wiesza...


  • +
  • -
  • 1

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#18 TaLoN

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:205
  • Imię:Tomasz
  • Lokalizacja:Dębica
Offline

Napisano 23.05.2015 18:26

Mam ten error ale wiecie, że nadal co 24h mam status: Sprawdzam i musze resetowac serwer, i nie wiem co zawinia..


  • +
  • -
  • 0

#19 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 23.05.2015 18:38

na pewno jakiś dodatek, plugin. Wyłącz co najzbędniejsze i potestuj, jeżeli dalej będzie się tak dziać to prawdopodobnie wadliwy plugin jest w tych co były włączone, itd....


  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#20 Z!3L0ny

    Wszechobecny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:494
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Kielce
Offline

Napisano 23.05.2015 18:51

na pewno jakiś dodatek, plugin. Wyłącz co najzbędniejsze i potestuj, jeżeli dalej będzie się tak dziać to prawdopodobnie wadliwy plugin jest w tych co były włączone, itd....

Tak samo jak all pluginy zdebugujesz to też ci nie zawiesi ? nie sądzę :) kiedyś miałem 3pluginy nie zdebugowane i serwer crashowało co 2min


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych