Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

AMXBans - Czasami niedziałające banowanie

amxbans 6.x

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Kaliber44

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 06.05.2015 09:20

Witam,

na serwerze mam tego amxbans:

http://amxx.pl/topic...oprawki-amxxpl/

 

Niektórzy gracze jak im dam bana po prostu wchodzą normalnie, na tym samym adresie ip.

Są to nieliczni, no ale zbanuje go np: w amxmodmenu na stałe, powód: Cheatowanie, a ten za 5 sekund z powrotem wbija.

 

 

Czym to moze być spowodowane, miał ktoś podobny problem?

 

 


Użytkownik Kaliber44 edytował ten post 06.05.2015 09:23

  • +
  • -
  • 0

#2 Killer1995

    Pomocny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:71
  • GG:
Offline

Napisano 06.05.2015 09:43

To jest słabe pobierz to : http://amxx.pl/topic...-edit-23082012/

 

Ja mam to i działa beez zarzutów


  • +
  • -
  • 0

PISZE/MODYFIKUJE/NAPRAWIAM KLASY/PERKI/SILNIKI/PLUGINY MASZ ZLECENIE? PISZ! GG: 51159933


#3 Kaliber44

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 06.05.2015 09:47

Niby działa, tylko mam problem, podczas bana, gdy próbuje się połączyć z serwerem wyświetla tylko:

 

Kicked by Console: You have been banned from this server.
Kicked :You have been banned from this serve

 

 

Bez powodu, bez niczego.

 

Oraz po zbanowaniu nie dodaje banów do stron(mysql poprawne).


  • +
  • -
  • 0

#4 Killer1995

    Pomocny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:71
  • GG:
Offline

Napisano 06.05.2015 10:54

a w amxbans.cfg ustawiles czytanie adminów z bazy danych ? 


  • +
  • -
  • 0

PISZE/MODYFIKUJE/NAPRAWIAM KLASY/PERKI/SILNIKI/PLUGINY MASZ ZLECENIE? PISZ! GG: 51159933


#5 Kaliber44

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 06.05.2015 10:57

a w amxbans.cfg ustawiles czytanie adminów z bazy danych ? 

 

 

Tak, jest ustawione.


Użytkownik Kaliber44 edytował ten post 06.05.2015 10:57

  • +
  • -
  • 0

#6 DoT3goFrytki

    Profesjonalista

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:165
  • GG:
  • Imię:Piotr
Offline

Napisano 08.05.2015 15:22

Podmień plik amxbans_main.amxx na ten co ci daje w załączniku i sprawdź ;)
radim (10.05.2015 07:49):
Zakaz wstawiania plików .amxx!

  • +
  • -
  • 0

#7 Kaliber44

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 09.05.2015 10:46

Nadal to samo, nie dodaje do strony + po banie pisze tylko "You have been banned from this server.",

oraz zamaist banów na ip daje na SteamID

 

A w cfg mam ustawione:

// Typ Bana
// "0" - wybiera automatycznie
// "1" - na IP
// "2" - na SteamID

amxbans_bantype "1"

Główny problem włąsnie jest te banowanie tylko na steamID poniewaz po podmianie jego/zmianie klienta wchodzić ludzie mogą normalnie. W czym jest błąd, czemu banuje tylko na steam?


Użytkownik Kaliber44 edytował ten post 09.05.2015 11:03

  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych