Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[KOSZ] Problem z pluginami


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 3MajGarde!

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Krzysztof
  • Lokalizacja:Nysa
Offline

Napisano 03.01.2015 19:05

Witam dopiero co rozpocząłem przygodę z amxx i jestem zielony w tych sprawach jednak borykam się z kilkoma problemami z którymi nie mogę się uporać. Otóż tak mam kilka pluginów na serwerze które działają mi poprawnie i kilka takich na których mi zależy ale nie działają. Problem polega na tym że nie wiem dlaczego, tymi pluginami są :

1. Grenade Trail     http://amxx.pl/topic...-grenade-trail/

2. CreateNade        http://amxx.pl/topic...zynki-na-mapie/

3. Komendy /me i /hp

 

ad1. 

Pliki amxx i sma dodałem do prawidłowych folderów , być może problem jest z modułem ponieważ moduł wymaganego (czyli csx )

nie miałem na liście i poprostu dopisałem go sobie sam , mimo to plugin nie działa

 

ad2. 

Pliki amxx i sma dodałem do prawidłowych folderów jednak są tam jeszcze 4 pliki do których nie mam pewności że dodałem je dobrze są to : 

- 48x48.mdl

- 48x48.hull1.bsp

48x48.hull3.bsp

48x48.noclip.bsp

Plik mdl razem z trzema plikami bsp dodałem do cstrike>models jednak ponieważ to nie działało dodałem je też do folderu maps (ponieważ wiem że tam też znajdują się pliki bsp)

 

ad3. 

Przeczytałem w internecie że te komendy ustawia się a amxmodmenu jednak gdy wchodzę w ustawienia statystyk pisze mi : pluginy statystyk nie istnieją na serwerze. Więc zacząłem czytać dalej i wyczytałem że muszę ściągnąć pliki amxx i sma i je dodać aby działało po wgraniu plików dalej nie było efektu odblokowałem także wszystkie moduły co również nic nie dało.

 

WSZYSTKIE PLUGINI USUWAŁEM I DODAWAŁEM JESZCZE RAZ 

 

DODAM JESZCZE ŻE OCZYWIŚCIE WSZYSTKIE PLUGINI DOPISAŁEM DO PLUGINS.INI

nie mogę dodać logów serwera ponieważ nie mam uprawnień do wysyłania tego typu plików natomiast nie mogę wkleić ich tu wszystkich ponieważ jest ich 9 i są długie

 

 
  • +
  • -
  • 0

#2 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 04.01.2015 11:07

Nazywaj tematy zgodnie z ich treścią.
Napisz ponownie temat nazywając go tak, aby każdy wiedział o co chodzi.

Jednoznacznie określ problematykę tematu, wyróżniając go spośród reszty.
Nie dodawaj zbędnych informacji, znaków, ani emotikon w nazwie tematu.

Ten temat w ciągu 24 godzin zostanie przeniesiony do kosza.
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych