Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Inny

Usunięcie modeli z knife mod

inny

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 XXL

    Wszechwiedzący

  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 31.12.2014 15:39

Witam może mi ktoś usunąć modele z tego knife mod http://amxx.pl/topic...nozy-do-wyboru/bo jak robie to mi wywala jakiś błąd o nvalut  :crazy:

 

I jak by ktoś umiał zrobić tak aby bonus działał od razu po zmianie noża w menu bo teraz jest tak że bonus działa dopiero po zmianie na broń i spowrotem na nóż 

 

Dzięki i czekam na odp


Użytkownik XXL edytował ten post 31.12.2014 15:43

  • +
  • -
  • 0

#2 PatrykPL

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:43
  • GG:
  • Lokalizacja:Czaplinek
Offline

Napisano 31.12.2014 16:28

Trzymaj :)

 

 

 

A co do bonusów to przez FREZETIME ustaw na 0 i bd od razu działało :) 

Załączone pliki


  • +
  • -
  • 0

Dopiero zaczynam! :D Jeśli robię coś złe POKIERUJ MNIE ! :D 

Jeśli zrobię coś dobrze to daj "+To bd mnie motywowało do dalszych PRAC ! :)


#3 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 31.12.2014 16:33

Trzymaj :)

 

 

 

A co do bonusów to przez FREZETIME ustaw na 0 i bd od razu działało :)

 

 

Nie mogę tego zmienić bo mi server się zj** a po 2. wątpię aby to pomogło


  • +
  • -
  • 0

#4 PatrykPL

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:43
  • GG:
  • Lokalizacja:Czaplinek
Offline

Napisano 31.12.2014 16:37

hmmm masz tu poprawione SMA ... (w tamtym BRAK MENU)

 

 

hmmm chcesz ogolnie zeby bo zmianie na inny od razu ta moc była tak? 

Załączone pliki


  • +
  • -
  • 1

Dopiero zaczynam! :D Jeśli robię coś złe POKIERUJ MNIE ! :D 

Jeśli zrobię coś dobrze to daj "+To bd mnie motywowało do dalszych PRAC ! :)


#5 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 31.12.2014 16:41

 

 

 

hmmm chcesz ogolnie zeby bo zmianie na inny od razu ta moc była tak? 

 

Dokładnie  :lol:


  • +
  • -
  • 0

#6 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 01.01.2015 14:12

Ale żeś mi usunął te modele nie ma co..

public plugin_precache() { 
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")

-,-


  • +
  • -
  • 0

#7 PatrykPL

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:43
  • GG:
  • Lokalizacja:Czaplinek
Offline

Napisano 01.01.2015 15:09

Masz 1 model o_O wiec o co chodzi? 1 masz je usunięte :) ale menu nie działa :D A tak zrobiłem to działa wiec ? :D 


  • +
  • -
  • 0

Dopiero zaczynam! :D Jeśli robię coś złe POKIERUJ MNIE ! :D 

Jeśli zrobię coś dobrze to daj "+To bd mnie motywowało do dalszych PRAC ! :)


#8 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 01.01.2015 15:16

Nie ważne nie chodzi mi o zmiane modeli tylko całkowicie je usunięcie, jak je usunąłem to mi plugin nie działa i w tym problem


  • +
  • -
  • 0

#9 v139

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:92
  • Lokalizacja:Ziemia
Offline

Napisano 01.01.2015 15:24

A plugin nie działa z takim wariantem?


  • +
  • -
  • 0

#10 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 01.01.2015 15:55

A plugin nie działa z takim wariantem?

 

Nie rozumiem?


  • +
  • -
  • 0

#11 v139

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:92
  • Lokalizacja:Ziemia
Offline

Napisano 02.01.2015 20:06

Ale żeś mi usunął te modele nie ma co..

public plugin_precache() { 
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")
	precache_model("models/v_knife.mdl") 
	precache_model("models/p_knife.mdl")

-,-

To jest ten wariant. Czy z takim rozwiązaniem plugin nie działa?


  • +
  • -
  • 0

#12 XXL

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 115
Zaawansowany

  • Postów:569
Offline

Napisano 02.01.2015 21:50

Działa 


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: inny

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych