Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

AMXBans ( nie łączy mimo że wszystko dobrze zrobione)

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
66 odpowiedzi w tym temacie

#21 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 00:54

to samo :/ robię od nowa baze danych na xaa.pl i instaluje bansa od nowa , na tej miałem forum i amxbans i może było przeciążenie :D

 

Napisze jutro czy styka :)


Użytkownik SiN edytował ten post 04.12.2014 00:54

  • +
  • -
  • 0

#22 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 04.12.2014 01:00

Przecież wyraźnie pisze -

[AMXBans] SQL error: can't connect: 'Access denied for user 'forum_IPB'@'91.185.189.21' (using password: YES)'

Sprawdź jeszcze raz nazwę, login i hasło bazy.

A tak poza tym to dodałeś do bazy dostęp z zewnętrznych hostów? Dodając ip danego serwera bądź % - dzięki czemu przepuszczać będzie wszystko.

 

 

Edit:

Tutaj Portek opisał jak to wykonać - http://amxx.pl/topic...-xaapl/?p=56496


  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#23 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 01:07

 

 

proserwer korzysta z cPanel'u, logujesz się więc do niego (dane masz podane w mailu), gdzieś pod koniec masz panel "Bazy Danych" a w nim "Zdalny Dostęp do MySQL" klikasz na to i jako host podajesz %   

Dodaje IP ponieważ nie da się dodać % i nie działa

 

 

 

UWAGA: zgodnie z polityką bezpieczeństwa proszę podawać tylko konkretne adresy IP serwerów. Podawanie adresów w postaci nazwy (np. s1.serwer.pl) oraz znaku % jest niepoprawne. Adres 127.0.0.1 jest wymagany i nie należy go usuwać.

 


Użytkownik SiN edytował ten post 04.12.2014 01:21

  • +
  • -
  • 0

#24 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 02:14

Nie mogłem edytować :/

 

a więc nowa baza danych idziała połączenie ale nadal mam problem, ponieważ dodaje admina w logach pisze że załadowano jednego admina ale go nie mam na serwie :/

 

i drugi problem wywala mi na dodatek coś takiego :/  ( w logach )

[AMXBans] No Reasons found
L 12/04/2014 - 02:13:34: [amxbans_main.amxx] [AMXBans] No Reasons found in Database. Static reasons were loaded instead.
[AMXBans] Loaded 1 admin from database
L 12/04/2014 - 02:13:34: [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.6 is online, date: 14:25 26.04.2011
Connection to Steam servers successful.
VAC secure mode is activated.
Menu item 17 added to Menus Front-End: "AMXBans: Player-Flagging" from plugin "AMXBans: Main"
Menu item 18 added to Menus Front-End: "AMXBans: Disconnected Players" from plugin "AMXBans: Main"
Menu item 19 added to Menus Front-End: "AMXBans: Banhistory" from plugin "AMXBans: Main"
Menu item 20 added to Menus Front-End: "AMXBans: Screens" from plugin "AMXBans: Screens"

I o co chodzi z tym AMXBans: Player itp itd.

 


  • +
  • -
  • 0

#25 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 02:40

amxbans-plugins.ini nie masz  :D


ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#26 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 02:47

zaskoczę Cie bo mam amxbans-plugins.ini  a w nim mam

//  Pluginy Opcjonalne AMXBans

// Zamrozenie gracza przy banie (Chat,Voice,Poruszanie sie, Wykonywanie akcji na serwerze)
amxbans_freeze.amxx

// Oflagowanie gracza. przydatne przy dluzszemu przyglądaniu sie przez admina delikwentowi
amxbans_flagged.amxx


// Plugin robi ss'y graczowi + ban
amxbans_ssban.amxx

a adminów nie czyta nadal :/

 

 

a i jak naciskam ikonkę od uprawnień jak mam dodać admina to wywala mi jakiś kolejny błąd i nie mam jak dodać tych uprawnień i musze je ręcznie wpisywać , jaki plik jest za to odpowiedzialny ? 


Użytkownik SiN edytował ten post 04.12.2014 02:54

  • +
  • -
  • 0

#27 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 02:58

ustaw czytanie adminow z user,ini w amxbans.cfg i usun ; z prze admins.amxx w plugins.ini a dodaj ; przed admins_sql.amxx w ten sposob masz czytanie z user.ini :D


ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#28 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 02:59

ale ja nie chce z users.ini tylko z sql -_-

a sql jakoś nie czyta  mimo że mam zrobione tak jak piszą na całym amxx.pl


Użytkownik SiN edytował ten post 04.12.2014 03:00

  • +
  • -
  • 0

#29 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 03:01

to w plugins.ini daj ;przed admins.amxx a usn ; z przed admin_sql,amxx 

potem w amxbans.cfg ustaw czytanie z bazy danych proste :D

 


ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#30 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 03:04

 

// Wczytywanie adminów
// 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
amxbans_use_admins_file
0

ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#31 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 03:08

L 12/04/2014 - 03:05:04: [amxbans_core.amxx] [AMXBans] WARNING: admin_sql.amxx plugin running! Stopped.
[AMXBans] No Reasons found
L 12/04/2014 - 03:05:04: [amxbans_main.amxx] [AMXBans] No Reasons found in Database. Static reasons were loaded instead.
[AMXBans] Loaded 1 admin from database
L 12/04/2014 - 03:05:05: [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.6 is online, date: 14:25 26.04.2011

Nie czyta adminów nadal a tu daje logi.


Użytkownik SiN edytował ten post 04.12.2014 03:08

  • +
  • -
  • 0

#32 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 03:09

hmm moze wes inna wersje amxbans zainstaluj xD bo ta pluje error za error :D

 


ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#33 IsRiN

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:76
  • GG:
  • Imię:Karol
  • Lokalizacja:Polska(Radomsko)
Offline

Napisano 04.12.2014 03:10

Plugins.ini

; Admin Base - Always one has to be activated

amxbans_core.amxx
amxbans_main.amxx

 
;admin.amxx        ; admin base (required for any admin-related);
admin_sql.amxx        ; admin base - SQL version (comment admin.amxx)

amxbans.cfg


 // Wczytywanie adminów
 // 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie ładuje adminów
 amxbans_use_admins_file 0

Wersja to GM AMXBans 1.6 i znajomi mówią że problemów z nią nie mają.


Użytkownik SiN edytował ten post 04.12.2014 03:11

  • +
  • -
  • 0

#34 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 03:13

sproboj wgrac nowe biniarki jak pukawka to masz latwiej


Użytkownik ^Szeregowy^ edytował ten post 04.12.2014 03:22

ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#35 Shot97

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:War
Offline

Napisano 04.12.2014 10:03

Cały czas to nie działa wszystko jest dobrze zrobione sql.cfg jest dobrze wypelnione poprostu ***** tworzyl poradnik i tyle.

Gdyby poradnik byl dobrze zrobiony dawno by sie dodalo wszystko.


  • +
  • -
  • 0

#36 KochamFootball

    Profesjonalista

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:222
  • Lokalizacja:Poland
Offline

Napisano 04.12.2014 10:10

W plugins ini:

amxbans_core.amxx debug
amxbans_main.amxx debug
;admin.amxx
;admin_sql.amxx

I pokaż co wypluła konsola + sql.cfg, bo prawdopodobnie znam przyczyne bledu. Ustaw połączenia zewnętrzne w CPanel dla IP serwera (BEZ PORTU!) a jako amx_sql_host podaj: cs-strona.xaa.pl.


Użytkownik KochamFootball edytował ten post 04.12.2014 10:12

  • +
  • -
  • 0

Gdzie moje ciastka?


#37 Shot97

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:War
Offline

Napisano 04.12.2014 10:19

W SQL.CFG amx_sql_host "daje adres.xaa.pl"

i wszystko co opisane mam zrobione i d*pa nie dziala


  • +
  • -
  • 0

#38 ^Szeregowy^

    Wszechwidzący

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:238
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 04.12.2014 10:20

masz ustawienia CPanelu na % ?


ZNAJOMOŚĆ AMXX [%]

JAILBREAK[90%]2cp5bgj.jpg

COD MOD[70%]f5krm.jpg

PAINTBALL[40%]15f3vhc.jpg

ZOMBIE MOD[10%]1zp32m9.jpg

POZOSTAŁE[5%]34fldsg.jpg


#39 Shot97

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:War
Offline

Napisano 04.12.2014 10:24

Mam na proserver.pl wiec ip servera bez portu


  • +
  • -
  • 0

#40 KochamFootball

    Profesjonalista

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:222
  • Lokalizacja:Poland
Offline

Napisano 04.12.2014 10:31

Dobra, inaczej.
Pokaż mi ustawienia z cpanelu: Połaczenia zewnętrzne MySQL.


  • +
  • -
  • 0

Gdzie moje ciastka?






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych