Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerm-Nie działający Mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Fishu

    Życzliwy

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:29
  • Lokalizacja:Polska
Offline

Napisano 01.10.2014 17:35

Witam, posiadam problem z serwerem  wgrałem paczkę : http://amxx.pl/topic...ague-by-szyjan/

Lecz nie to stanowi problem tylko to że po wgraniu paczki działa gra lecz menu nei działa i inne  Pod m powinno wyświetlać się menu zombie a wyświetla się menu wyboru teamu.

Konsola:

Auto-restarting the server on crash

Console initialized.
Using breakpad crash handler
Setting breakpad minidump AppID = 10
Forcing breakpad minidump interfaces to load
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 13:12:29 Aug 29 2013 (6153)
STEAM Auth Server
Server IP address 80.72.41.98:27060

Metamod version 1.20-am Copyright (c) 2001-2006 Will Day <>willday@metamod.org>
Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
This is free software, and you are welcome to redistribute it
under certain conditions; type `meta gpl' for details.


AMX Mod X version 1.8.2 Copyright (c) 2004-2006 AMX Mod X Development Team 
AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
This is free software and you are welcome to redistribute it under 
certain conditions; type 'amxx gpl' for details.

Version 0.9.391 Linux
[DPROTO]: Loading config './dproto.cfg'
[DPROTO]: Config sucessfully loaded.
[DPROTO]: Done.
L 10/01/2014 - 18:32:35: -------- Mapchange to de_dust2 --------
stray key in process_key: item_getiteminfo 61
L 10/01/2014 - 18:32:35: [] Plugin "zp50_core.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp_countdown_zp5.0.amxx" failed to load: Module/Library Class "xstats" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "cs_player_models_api.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "cs_teams_api.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "cs_weap_models_api.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "cs_weap_restrict_api.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_class_survivor.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp_zclass_infecter_zombie.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_human_armor.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemodes.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_infection.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_multi.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_swarm.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_nemesis.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_plague.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gamemode_armageddon.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_item_weapons.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_item_nightvision.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_item_zombie_madness.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_admin_commands.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_admin_menu.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_buy_menus.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_buy_zones.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_rewards_frags_hp.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_deathmatch.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_random_spawn.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_spawn_protection.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_human_ammo.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_nightvision.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_weapon_drop_strip.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_gameplay_fixes.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_hud_info.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp50_zp43_compat.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp_zkill_bomb_v1-2.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zm_vip_extra_adv_antidotegun.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zm_vip_extra_weapons.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: [] Plugin "zp_addon_classes_in_chat.amxx" failed to load: Module/Library "cstrike" required for plugin. Check modules.ini.
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp_zclass_witch2.amxx") (native "zp_register_zombie_class") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp_zclass_lockerz.amxx") (native "zp_register_zombie_class") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp_zombie_respawn.amxx") (native "zp_register_zombie_class") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp_zclass_hunter_zombie.amxx") (native "zp_register_zombie_class") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp50_gamemode_survivor.amxx") (native "zp_gamemodes_register") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:35: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:35: [] Run time error 10 (plugin "zp50_ambience_sounds.amxx") (native "zp_gamemodes_get_count") - debug not enabled!
L 10/01/2014 - 18:32:35: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
[] Loaded 1 admin from file
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zm_vip.amxx") (native "zp_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp_extra_human_armor.amxx") (native "zp_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp_extra_lasermine.amxx") (native "zp_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "Kit_damage.amxx") (native "zp_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zm_vip_extra_playeraura.amxx") (native "zv_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zm_vip_extra_unlimited_clip.amxx") (native "zv_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp_extra_invisible.amxx") (native "zp_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp_extra_regeneration.amxx") (native "zv_register_extra_item") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp50_item_antidote.amxx") (native "zp_gamemodes_get_id") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp50_item_infection_bomb.amxx") (native "zp_gamemodes_get_id") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:36: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:36: [] Run time error 10 (plugin "zp50_leap.amxx") (native "zp_gamemodes_get_id") - debug not enabled!
L 10/01/2014 - 18:32:36: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit

Executing AMX Mod X Configuration File 
Scrolling message displaying frequency: 10:00 minutes
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
L 10/01/2014 - 18:32:37: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:37: [] Run time error 10 (plugin "zp_informer.amxx") (native "zp_get_human_count") - debug not enabled!
L 10/01/2014 - 18:32:37: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Connection to Steam servers successful.
VAC secure mode is activated.
L 10/01/2014 - 18:32:44: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:44: [] Run time error 10 (plugin "zp_addon_show_health.amxx") (native "zp_is_nemesis_round") - debug not enabled!
L 10/01/2014 - 18:32:44: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Ignoring custom decal from Secretive
L 10/01/2014 - 18:32:44: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:44: [] Run time error 10 (plugin "zp50_flashlight.amxx") (native "zp_core_is_zombie") - debug not enabled!
L 10/01/2014 - 18:32:44: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:46: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:46: [] Run time error 10 (plugin "zp50_zombie_features.amxx") (native "zp_core_is_zombie") - debug not enabled!
L 10/01/2014 - 18:32:46: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:46: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:46: [] Run time error 10 (plugin "zp50_zombie_sounds.amxx") (native "zp_core_is_zombie") - debug not enabled!
L 10/01/2014 - 18:32:46: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 10/01/2014 - 18:32:46: Called dynanative into a paused plugin.
L 10/01/2014 - 18:32:46: [] Run time error 10 (plugin "zp_knife_knockback_new.amxx") (native "zp_get_user_zombie") - debug not enabled!
L 10/01/2014 - 18:32:46: [] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Pozdrawiam.

 

 

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych