Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowy Paintball mod error logi + nie działa


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 .K3K

    Ja tu tylko sprzątam :s

  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 22.08.2014 14:57

Cześć tak jak w temacie, chciałem ztestować nowego pbmoda ale nie działa error logi :

po dopisaniu debug

L 08/22/2014 - 15:54:25: [AMXX] Displaying debug trace (plugin "paintballmod.amxx")
L 08/22/2014 - 15:54:25: [AMXX] Run time error 10: native error (native "get_pcvar_num")
L 08/22/2014 - 15:54:25: [AMXX]    [0] paintballmod_2457416.smax::client_command (line 119)

tutaj przed :

L 08/22/2014 - 15:49:12: [AMXX] Run time error 10 (plugin "paintballmod.amxx") (native "get_pcvar_num") - debug not enabled!
L 08/22/2014 - 15:49:12: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

stąd pb : http://amxx.pl/topic...od-nowa-wersja/

paintballmod.sma nie edytowany nic z nim nie robiłem czysty plik amxx pobrany i od razu logi


b_350_20_18CE03_051005_FFFFFF_111111.png

#2 BeMM

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:175
  • GG:
  • Lokalizacja:KrK
Offline

Napisano 22.08.2014 15:03

To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Wpisz debug po nazwie pluginu.


  • +
  • -
  • 0

#3 .K3K

    Ja tu tylko sprzątam :s

  • Autor tematu
  • Zbanowany

Reputacja: 46
Pomocny

  • Postów:263
  • Imię:Karol
  • Lokalizacja:Poznań
Offline

Napisano 22.08.2014 15:05

przecież jest w pierwszym <code>


b_350_20_18CE03_051005_FFFFFF_111111.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych