Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Błąd połączenia z baza danych.

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 luki2407

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:lukas
  • Lokalizacja:krakow
Offline

Napisano 19.08.2014 11:26

Witam, mam problem z podłączenie serwera pod amxbans który jest postawiony na bazie danych xaa.pl. Dodałem w menadzeru połączeń ip serwer bez portu tak jak to robiłem z innym serwerami i dotąd zawsze działało. W pliku sql.cfg dane uzupełniłem poprawnie na 100%, pluginy wgrane również wszystkie moduły odblokowałem oto logi serwera.
Hosting serwera zabijaka  w zakładce mysql dodałem ip 127.0.0.1 oraz ip serwera bez portu.
 
 
L 08/19/2014 - 11:57:03: [amxbans_main.amxx] [AMXBans] Wiadomosc: Access denied for user 'darkskil_bany'@'80.72.41.98' (using password: YES) (1045) L 08/19/2014 - 11:57:03: [amxbans_main.amxx] %5BAMXBans%5D Raport zapytania: SELECT `motd_delay` FROM `amx_serverinfo` WHERE address = '80.72.41.98:27028' L 08/19/2014 - 11:57:03: [amxbans_main.amxx] [AMXBans] Polaczenie nie powiodlo sie! L 08/19/2014 - 11:57:03: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 5

 

 

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich

Załączone miniatury

  • Bez
  • Bez

Użytkownik luki2407 edytował ten post 19.08.2014 11:29

  • +
  • -
  • 0

#2 luki2407

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:lukas
  • Lokalizacja:krakow
Offline

Napisano 19.08.2014 13:06

Dobra rozwiązałem problem. Można zamknąć


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych