Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

JavaScript w AMXBans nie działa

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 ROBSON.

    Pomocny

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:63
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:Ł-ca
Offline

Napisano 03.07.2014 14:01

Przeniosłem amxbans na nowy serwer www (z unixstorm.org na home.pl). Problem jest następujący.

 

Nie da się wyświetlić szczegółów banów (testowy ban dodany na głównej), menu w sferze adminów nie działa, po kliknięciu nic się nie dzieje (zaznaczone czerwonym kolorem na screenie).

 

Demo : http://csleczyca.pl/bany

 

2cfs4t3.jpg

 

Ustawienia serwera też są dobre (widoczne na screenie wyżej).

 

AMXBans specjalnie zainstalowałem na nowej bazie, myślałem że to pomoże. Na bazie ze starego hostingu było to samo. 


Użytkownik Robson. edytował ten post 03.07.2014 14:06

  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych