Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

AMXBANS nagle przestał działać .

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 glickatbg

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:TBG
Offline

Napisano 21.06.2014 12:39

Witam,

Na serwerze mam zainstalowany GMamxbans 1.6 do tej pory wszystko działało bardzo dobrze.. amxbans działał, banował itp,

aż do dnia dzisiejszego.

Grałem na serwerze, zbanowałem typa .. zmieniła się mapa i co?

AMXBANS nie działa.. nie mogę wejść w amxmodmenu bo niby nie mam dostępu, strona i wszystko działa jednakże na serwerze nie.

Dałem restart serwa i nic, w Konsoli w ogóle nie pokazuje amxbansa . 

Więc postanowiłem zainstalować go raz jeszcze. Usunąłem wszystko wraz z bazą danych zainstalowałem od nowa i dalej to samo ..

czy ktoś ma jakieś pomysły ?

 


  • +
  • -
  • 0

#2 DILEREK

    Pomocny

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:59
  • Lokalizacja:warszawa
Offline

Napisano 22.06.2014 00:21

Zobacz czy masz jakies error logi i nam je zapodaj. Bo mozliwe, ze jakis plugin go blokuje.
Czasami chcieć nie zawsze znaczy móc.

#3 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 22.06.2014 07:55

Nie grzebałeś czasem w plugins.ini czy modules.ini i nie poblokowałeś, lub ktoś tego nie zrobił?

Może on sam jest wyłączony lub moduły są wyłączone i zablokowane :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#4 ^CzarNNaninJJa^

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:15
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 22.06.2014 11:34


Nie grzebałeś czasem w plugins.ini czy modules.ini i nie poblokowałeś, lub ktoś tego nie zrobił?

Może on sam jest wyłączony lub moduły są wyłączone i zablokowane

 

Moduły odblokowuwują się same na potrzebę pluginu... Zapodaj logi .. ;)


  • +
  • -
  • 0

---->  b_350_20_31F310_5CC629_000000_000000.png  <----

 

CoDMoD 45001LvL  ||  FastEXP


#5 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 22.06.2014 11:37

 


Nie grzebałeś czasem w plugins.ini czy modules.ini i nie poblokowałeś, lub ktoś tego nie zrobił?

Może on sam jest wyłączony lub moduły są wyłączone i zablokowane

 

Moduły odblokowuwują się same na potrzebę pluginu... Zapodaj logi .. ;)

 

Korzystasz z mózgu czasem?
Wybacz, ale irytują mnie Twoje posty już i to w bardzo mocnym stopniu.

Od kiedy zablokowane
sqlite oraz mysql odblokowują się same na potrzebę pluginu ?

Same odblokowują się moduły Ham`a i inne poniżej ....


  • +
  • -
  • 2

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych