Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z ustawieniem nowych modeli "WIEZNIA" "STRAZNIKA" [JB]Problem z ustawieniem nowych modeli [JB]

modele jail submodele problem

Najlepsza odpowiedź cruzeNEX, 18.06.2014 11:21

Poradziłem sobie, w moim wypadku zrobiłem tak.

Dziękuje za pomoc, ogromny plus, a dla co nie których mam nie spodziankę , na dole umieszczam urywek kodu, jak to poprawnie zrobic w przypadku CYPIS'a. Pozdrawiam :)

case CS_TEAM_T:
		{
			gTeam[id] = 1;
			
			cs_set_player_model(id, "wpisujecie nazwe modelu bez .mdl");
                        set_pev(id, pev_body, 2)
			set_pev(id, pev_body, random(2));// Zmieniłem na dwa żeby poprawnie losowało strój więźnia
			
			AddArray(id, WSZYSCY);
			AddArray(id, ZYWI);
		}
		case CS_TEAM_CT:
		{
			gTeam[id] = 2;
			
			cs_set_player_model(id, "wpisujecie nazwe modelu bez .mdl");
                        set_pev(id, pev_body, 3)
				
			if(dane_dnia[4] < 2)
Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 cruzeNEX

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 16.06.2014 17:38

Witam. Mam dość spory problem z ustawieniem nowych modeli "Więźnia" i "Strażnika". Od razu mówię mój serwer JailBreak jest postawiony na silniku JB-by CYPIS. Problem tkwi w tym że chcę ustawić modele z silnika jbextreme zamiast tych co są na  na CYPIS'ie , ale nie wiem jak, trochę poszperałem, pokombinowałem, ale nic z tego... Czy ktoś by mógł to zrobić dla mnie (Umieścić te modele z jbextreme na cypisie) niżej daje potrzebne pliki, bym był bardzo wdzięczny. (Może co nie którzy nie będą wiedzieli, ale ten w krawacie to strażnik, a ten w czarnym stroju prowadzący :))

Z góry bardzo dziękuje :)

 

 

Załączone pliki


Użytkownik cruzeNEX edytował ten post 16.06.2014 17:40

  • +
  • -
  • 0

#2 cruzeNEX

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 17.06.2014 18:17

REF


  • +
  • -
  • 0

#3 sdanielos

    Pomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:46
  • Imię:Daniell
  • Lokalizacja:DaLEKo
Offline

Napisano 17.06.2014 18:53

Może zmieniałes nazwę . Zmień ścieżkę do modelu.



#4 cruzeNEX

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 17.06.2014 21:11

Ale rzecz w tym polega, że ten model zawiera submodele. A to jest już większa wilozofia


  • +
  • -
  • 0

#5 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 17.06.2014 21:35

Musisz zmienić model na ten z jbextreme a następnie dla terrorystów na spawnie doklepać:

	set_user_info(id, "model", "jbemodel")
	set_pev(id, pev_body, 2)

dla CT

	set_user_info(id, "model", "jbemodel")
	set_pev(id, pev_body, 3)

z użyciem fakemeta. Nie testowałem ale powinno działać.


  • +
  • -
  • 1

#6 cruzeNEX

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 18.06.2014 08:35

Czy byś mógł to dodać do tego jail_api_jailbreak, ponieważ mam z tym kłopot, lub to nie działa.

 


  • +
  • -
  • 0

#7 cruzeNEX

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:28
  • Imię:Sebastian
  • Lokalizacja:Bydgoszcz
Offline

Napisano 18.06.2014 11:21   Najlepsza odpowiedź

Poradziłem sobie, w moim wypadku zrobiłem tak.

Dziękuje za pomoc, ogromny plus, a dla co nie których mam nie spodziankę , na dole umieszczam urywek kodu, jak to poprawnie zrobic w przypadku CYPIS'a. Pozdrawiam :)

case CS_TEAM_T:
		{
			gTeam[id] = 1;
			
			cs_set_player_model(id, "wpisujecie nazwe modelu bez .mdl");
                        set_pev(id, pev_body, 2)
			set_pev(id, pev_body, random(2));// Zmieniłem na dwa żeby poprawnie losowało strój więźnia
			
			AddArray(id, WSZYSCY);
			AddArray(id, ZYWI);
		}
		case CS_TEAM_CT:
		{
			gTeam[id] = 2;
			
			cs_set_player_model(id, "wpisujecie nazwe modelu bez .mdl");
                        set_pev(id, pev_body, 3)
				
			if(dane_dnia[4] < 2)

  • +
  • -
  • 2





Również z jednym lub większą ilością słów kluczowych: modele, jail, submodele, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych