Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Silnik

Prośba o modyfikację silnika - dodanie awansów

silnik

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Bloody Bullet

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • GG:
  • Lokalizacja:de_dust2
Offline

Napisano 17.02.2014 22:16

Witam. Próbowałem sam to zrobić, ale jakieś błędy występowały niestety i nie rozumiem tego już kompletnie. Chodzi mi o dodanie awansów klas do silnika, ponieważ klasy mi nie chcą działać, niestety.

 

Zgodnie z tym poradnikiem (Tak, nawet z poradnikiem nie potrafiłem sobie poradzić. :/ ) - http://amxx.pl/topic...e-2#entry262120

 

Dziękuję bardzo! :)

Załączone pliki


  • +
  • -
  • 0

#2 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 19.02.2014 15:15

Masz tutaj mój plik. Nie edytowałem Twojego tylko dałem Ci inny ( z systemem awansów klas ).

Załączone pliki


  • +
  • -
  • 1

Pomogłem ? Zostaw po sobie  rep_up.png


#3 Bloody Bullet

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • GG:
  • Lokalizacja:de_dust2
Offline

Napisano 19.02.2014 15:57

Masz tutaj mój plik. Nie edytowałem Twojego tylko dałem Ci inny ( z systemem awansów klas ).

 

Eh, bez frakcji... :/ No cóż, dziękuję!


  • +
  • -
  • 0

#4 Bloody Bullet

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • GG:
  • Lokalizacja:de_dust2
Offline

Napisano 19.02.2014 17:34

@Refresh

 

Jednak proszę o zmodyfikowanie mojego silnika, bo z tym silnikiem kolegi są problemy :/

 

 


  • +
  • -
  • 0

#5 TeJGeN

    Pomocny

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:62
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Biała Podlaska
Offline

Napisano 19.02.2014 19:09

daj jeszcze codmod.inc


b_350_20_692108_381007_FFFFFF_000000.png

Zapraszam serdecznie

http://tejgen.blogspot.com/ mój blog z pluginami/paczkami własnej roboty


#6 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 19.02.2014 20:06

Dodaj plik z załącznika do cstrike/addons/amxmodx/scripting/include/

Załączone pliki


  • +
  • -
  • 0

Pomogłem ? Zostaw po sobie  rep_up.png


#7 Bloody Bullet

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • GG:
  • Lokalizacja:de_dust2
Offline

Napisano 20.02.2014 18:35

Dodałem to i dalej jest to samo co było - a raczej nie było. :X


  • +
  • -
  • 0

#8 .coN

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:66
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 20.02.2014 20:04

Wgrałeś mój plugin oraz ten plik i nadal awanse nie działają ?

 

Powiem Ci, że sam korzystałem z tego pluginu i wszystko działało. Jak chcesz mogę podesłać Ci całą paczę to ją sobie edytujesz, a przynajmniej wiesz, że będzie działało :P


  • +
  • -
  • 0

Pomogłem ? Zostaw po sobie  rep_up.png






Również z jednym lub większą ilością słów kluczowych: silnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych